Product Update: PC Agent Version 9.0.19.43

  • 5 February 2018
  • 17 replies
  • 1702 views

Userlevel 7
Badge +35
  • Retired Webrooter
  • 1553 replies


17 replies

Userlevel 7
Badge +35
Thanks for bringing this to my attention @. I've heard back from our support team and posted the update here. Hopefully one of the suggestions will work for you in the short-term.
Also, sometimes posts get caught in our spam filter when they shouldn't, so please feel free to reach out to us if that ever happens again. Thanks!
Userlevel 7
Badge +20
Hi Anna,

We've had issues with the task manager locking up our endpoints. I've already reached out to Support. They've asked me to whitelist the web browsers and the task manager, which I've already done, but the issue has come back. I found that uninstalling the client, and deleting the WRData folder, then reinstalling seems to help, but it seems to be a short term solution. They told me to monitor a page for new releases, but I haven't seen any in the last month...

What's outrageous is that I replied to someone else's post regarding this issue and my reply was deleted. It does not show up on that page at all. If someone did remove my post because they were unhappy with what I had said, they should have at least notified me... this is unacceptable.

Update: My post is back now. Not sure what happened to it on Thursday. Thank you for fixing it.
I created a support ticket in my Admin Console. Thank you.
Userlevel 7
Badge +35
I'm sorry to hear that you are having trouble @. I've spoken with our support team and they are going to reach out to you shortly to assist and get this resolved for you. 
This seems to have gotten worse in version 9.0.19.43 -- We're still seeing this issue occurring on machines running Google Chrome. To make matters worse the workaround of setting the Web browsers from Protect to Allow under the Identity Protection settings has to be set each time Chrome receives an update. I'm considering turning off the Identity Protection feature for the entire organization. 
Userlevel 7
Badge +35
Hi @, I sent you a PM as well. :D
Userlevel 7
Badge +35
@, I will PM you as well to resolve. 
Userlevel 7
Badge +35
Hi @, I would really like to make sure you receive the next email. I will PM you with additional information. 
Userlevel 7
Badge +20
We also did not receive an email before our endpoints were updated. So far, we have 140 endpoints on the new version out of 154. Can you look into why we didn't get an email?
@
 Thanks for the advice, today my webroot agent has been updated Version 9.0.19.43. I'm testing firefox and currently has no problems with high CPU usage. Your advice will surely be useful in the future
@ Sorry if you've already tried this but does the workaround where you change the Identity Protections preferences for Application Protection from "Protect" to "Allow"  for firefox.exe help at all? I'll admit I haven't played around with Quantum too much yet but I was having the high CPU usage issue with Google Chrome and that workaround seemed to help. 
We have also seen 508 out of 728 seats already upgraded to 9.0.19.43 with no email.
Please, although I checked the main account inbox and could see nothing there either
Userlevel 7
Badge +35
@, our support team will open a new ticket for you and will be happy to assist you further. Please look for an email from them shortly. 
Userlevel 7
Badge +35
Hi @
It looks like another contact at your company was sent the email. I can add you as a contact for future emails if you like, please just PM me your full contact info. Thanks!
the problem with firefox is present since November and has created problems with all the endpoints protected by webroot, about 250. PCs are blocked with CPU in use at 100%. Webroot support has never provided us with a solution and has not confirmed that the cause is webroot. we were forced to replace the browser on all endpoints. A very serious problem that was solved after too much time.

good day
Alas not so, no email received and 214 clients on the update already

Reply