account activated or not

  • 29 March 2019
  • 3 replies

my account is activated on the webroot web page but on my webroot dashboard the pops up on my computer it still say activate you subscription

Best answer by Baldrick 31 March 2019, 13:25

View original

3 replies

all good now that solution worked..great Job! Thanks

nope tried that and still says activate my account. when i put in my password it says auth...i put that in and says its wrong

...Maybe reinstall the whole thing? 

Userlevel 7
Hi tinkerfamily

Welcome to the Community Forums.

If what you are seeing about 'activating you subscription' is in WRSA itself, i.e., the application running on you computer them you could try the following to see if it resolves the issue for you.

From the main panel click on the gear/cog to the right of 'My Account':

Then enter your currrent keycode in the field highlighted by 1., and then clcik on 'Activate (2.)

That should run the activation process again, let that run its course, and hopefully this time the messages should not reappear.

If that does not work then we can try an uninstall/clean reinstall of WRSA...but I will hold off providing instructions as to how to do that until we know what the result of the above is.

Post back either way once you have tried the above.

Hope that helps?

Regards, Baldrick