Anyone know why Facebook is suddenly in Spanish, except my posts and comments, and how to fix?

  • 5 August 2016
  • 4 replies
  • 2512 views

This is not specifically about Webroot, at all, but my Facebook suddenly went to Spanish, including the HELP page.
Everything except my own posts and comments. All "Facebook generated" text is Spanish. 
I can't seem to make the Chrome browser translate it, either.
Does anyone have experience with this?
Thank you,
Jerry

4 replies

Userlevel 7
Badge +62
Hello Jerry,
 
Welcome to the Webroot Community,
 
Sorry ti hear about your this issue. Have you or cn you check this page here? https://www.facebook.com/help/327850733950290 and
https://www.facebook.com/How-to-Change-the-Language-to-English-on-Faceb%D0%BE%D0%BEk-427312580648355/
 
Open Facebook in your web browser. If you're not yet logged in, you can set your home screen language preferences by clicking on one of the available language options at the bottom of the page:
http://static.commentcamarche.net/ccm.net/faq/images/0-H691bajA-facebook-s-.png

If you're already logged into Facebook, you can change your profile language settings by going to the bottom of the right column and clicking the + symbol that appears next to your current language. Select your language from the list that appears:
http://static.commentcamarche.net/ccm.net/pictures/aef6TRLiUA8ZwOs61JpzGgHGGuxCPdf2BMHsbL2MuLGG6BJygOeuFI3SHht8ZWTa-1-s-.png

Alternatively, you can also update your language by going to the Account page and clicking on the Language tab. Simply select your language from the drop-down menu and then refresh your page to apply your new settings.

 Hope this helps?
Thank you, the question was answered.
But I just went through pure hell trying to register on the community. Why can't it be the same as the regulary WR sign in?
And it might help people if you said "Login characters NOT permitted are @#$%^&*().
It sure would've helped me.
Jerry
Hello,
   How do I log out of the Community?
Thank you,
Jerry
Userlevel 7
Hi jerr868
 
Simple...you can either just close your browser session or if you want a more definitive exit then click on your username (towards the top right hand corner of each page) and from the dropdown list displayed select 'Sign Out'.
 
Et voila.
 
Regards, Baldrick

Reply