Brand New WSA User

  • 10 October 2013
  • 10 replies
  • 1345 views

Userlevel 2
Brand new WSA user. Well, almost. I just purchased WSA after being a staunch freeware supporter for years! I haven't actually installed the software yet, but hope to be doing so tonight. I have not used a commercial AV in probably well over 5 years. I've been following WSA over at Wilder's for the past several months and I've really been impressed with the support offered over at Wilder's from both the WSA staff and the other WSA users. That tied with the fact that WSA is a Denver-based company and that I live literally an hour from them, I really wanted to support them. This is my first journey to these forums and I am just starting to get acquainted with the setup and structure. I'm sure that I will have tons of questions as I start this journey of using WSA.

10 replies

Userlevel 7
Badge +13
Welcome to the Webroot family.It's great to have yet another person from Wilder's here.I sincerely hope you enjoy the product,as well as the community,as much as i have.As i am sure you already know,if you have any  questions whatsoever,please do not hesitate to ask. We're family here:D

 

Regards,

Dan
Userlevel 7
Badge +56
Hello Alexhousek and Welcome to the Webroot Community Forums.



 

Glad to have another from Wilders stick around as we are a friendly bunch from us Members and the Staff!

 

Cheers,

 

Daniel  😉
Userlevel 5
Nice to see you over here Alex. 🙂
Userlevel 7
Welcome to the Community and WSA Alex!  Bring on the questions... we have lots of good people who are glad to try to answer!
Userlevel 2
 Welcome to the Community and WSA Alex!  Bring on the questions... we have lots of good people who are glad to try to answer!


 

Should I ask my questions here or should I go ahead and post in the appropriate forum?  For example, I purchased WSA Internet Security.  Should I post my questions there or in this thread?

 

For example, I did a search in all forums for "sandboxie" and the latest thread I found was dated back in July.  It appears that there are no issues with running WSA IS and Sandboxie together?
Userlevel 7
Badge +56
Just start a new thread in the appropriate forum. ;)

 

Daniel
Userlevel 7
Usually it is best to ask the questions in the appropriate forum as you guessed.  That being said.. I will say that while I don't use sandboxie myself I do try to keep up with issues.  As far as I know from what I read they are working OK together.  Hopefully someone with more experience than myself with it will chime in as well!

 

 

EDIT

 

WOW I took way to long to type that... TH beat me in the reply by far!

 

/EDIT
Userlevel 7
Hello Alexhousek and welcome to the Webroot Community! :D
Userlevel 7
Hello Alexhousek, Welcome to the Webroot Community Forum. 😃
Userlevel 7
Hello Alexhousek and welcome to the Community. Congrats for being a brand new WSA user. Glad you're happy with WSA.:)

Reply