Solved

Can't see images in my email unless I click on 'show images' every time. Even if I click 'add to

  • 3 November 2014
  • 19 replies
  • 202 views

Images don't show in my emails unless i click 'show images' every time...even if i click 'add to safe senders list.
icon

Best answer by sdzann 4 November 2014, 03:59

View original

19 replies

Userlevel 7
Badge +62
@ wrote:
Images don't show in my emails unless i click 'show images' every time...even if i click 'add to safe senders list.
Hello RustyBaby,
 
Welcome to the Community!
 
Can you tell me if you are using Micorsoft Outlook?
By default, Microsoft Outlook 2013 is configured to block pictures that are links within a message that download pictures from an Internet location.
 
Please provide us with more information.
 
Best Regards,
I am having the same issue and yes, I do use Outlook 2013, I went into the setting and unchecked the box where it said "don't show images". Rebooted several times... nothing. Help 🙂
Userlevel 7
Badge +62
@ wrote:
I am having the same issue and yes, I do use Outlook 2013, I went into the setting and unchecked the box where it said "don't show images". Rebooted several times... nothing. Help :)
Hello sdzann,
 
Welcome to the Community,
 
Have you tried this:
  1. On the Tools menu, click Options.
  2. Click the Security tab.
  3. Under Download Pictures, click Change Automatic Download Settings.
  4. Clear the Don't download pictures or other content automatically in HTML e-mail check box.
 

Unblock picture downloads for all messages

  1. Click the File tab.
  2. Click Options.
  3. Click Trust Center.
  4. Under Microsoft Outlook Trust Center, click Trust Center Settings.
  5. Clear the Don't download pictures automatically in HTML e-mail messages or RSS items check box.

Unblock picture downloads for all messages from an email address or domain

  1. In an open message that was sent from that email address or domain, right-click one of the blocked items.
  2. Click Add Sender to Safe Senders List or @Add the Domain@domain to Safe Senders List.
 
Please let us know if this helps or not so that we can find alternative messures.
 
Thank you,
 
Regards,
Hi Sherry,
 
Thank you for your prompt reply. I have follwed the steps for outlook here ....
Unblock picture downloads for all messages
  1. Click the File tab.
  2. Click Options.
  3. Click Trust Center.
  4. Under Microsoft Outlook Trust Center, click Trust Center Settings.
  5. Clear the Don't download pictures automatically in HTML e-mail messages or RSS items check box.
 
Where next? Outlook did absolutely nothing.
Userlevel 7
Badge +62
Hi sdzann!
 
I don't have anything else up my sleeves maybe one of our Forum members can assist here.
 
@ @ @ are anyone of you available?
 
Does this only happen in Outlook? Or do you use any other mail clients?
 
 
Regards,
Userlevel 7
Hello there!
 
Sherry just asked the next question I would have: does this happen only in Outlook.
 
WSA itself does not have settings to filter/block images from emails, so the problem should be elsewhere.  You can easily check this of course by disabling WSA, accessing an email that has had images blocked in the past and seeing if the images appear.  REMEMBER TO RE-START WSA as soon as you have viewed an email, before you click any links.  :)
 
 
I am new to Webroot, is there a way to disable without uninstalling it?
Userlevel 7
Yes there is.  It is pretty easy
 
Right click the Webroot icon in the Task Bar
Select Shut Down Protection
If you have it set to require Password, and/or CAPTHCA, you will need to provide those.
 
Once you have check the status of your email, remember to re-start Webroot.  
 
 
Userlevel 7
Badge +56
Hello and Welcome to the Webroot Community!
 
Please uncheck this setting and restart Outlook if it doesn't work try a Reboot.
 
Daniel
 

Userlevel 7
Badge +56
Here are a couple of other areas to check in Outlook 2013. And here is some info from Microsoft: https://support.office.com/en-us/article/Change-whether-pictures-in-messages-are-automatically-downloaded-020abc02-4876-47fa-9cb1-2b4543154311 but other then that it's really not a Webroot SecureAnywhere issue as it always worked fine for me and others.
 
One last thing do you have all updates from Windows Update? Can you please check as I don't know your OS just open Internet Explorer and click on tools at the top and click on Windows Update! Bottom Picture!
 
Thanks,
 
Daniel
 


 


 


 

I have tried both the Outlook and Webroot ideas and rebooted my computer and still no images. Could it be connected to  Firefox or have something to do with recent Windows updates?
Userlevel 7
Badge +56
@ wrote:
I have tried both the Outlook and Webroot ideas and rebooted my computer and still no images. Could it be connected to  Firefox or have something to do with recent Windows updates?
That could be true as there have been some problems with Updates lately and I'm using the 64bit version of Office 2013 Pro Plus and I assume you are using the 32bit version as it works on 64bit systems as well. You can go to the Microsoft Office Outlook forums to see if they can help you? http://answers.microsoft.com/en-us/office/forum/office_2013_release?tab=Threads and here is an old thread: http://answers.microsoft.com/en-us/office/forum/office_2013_release-outlook/outlook-2013-not-displaying-and-or-downloading/8af8b583-d2d7-477e-8750-22c9a3b81b2f
 
Daniel
 
 
Thank you all very much. I have tried all of the suggestions and still no images. I am stumped, but I will not give up :)
 
I really appreciate you taking the time to help me, even though it isn't a Webroot issue. I am grasping at straws, so thank you again and again. 🙂
Userlevel 7
Badge +56
It's our pleasure I hope you can find the solution and the people at the Microsoft forums will do there best.
 
Thanks,
 
Daniel
Userlevel 7
While obviously this Community is meant to support WSA products, we are quite happy to help when we can with non WSA issues.  :)  
 
Good luck.. if I think of anything else I wlll let you know!
Hi, you all have been so kind and helpful and I wanted to pay it forward. I have found a fix for my issue and thought I would share with you... in case you would like to knnow. Thanks again everyone :)
 
To fix the problem, first open a blank e-mail.  Then navigate as follows:
 
File > Options > Mail > Editor Options > Advanced
 
Scroll down to Display E-Mail Content
 
UNCHECK “show picture placeholders”.  Hit OK
 
 
Userlevel 7
Badge +62
@ wrote:
Hi, you all have been so kind and helpful and I wanted to pay it forward. I have found a fix for my issue and thought I would share with you... in case you would like to knnow. Thanks again everyone :)
 
To fix the problem, first open a blank e-mail.  Then navigate as follows:
 
File > Options > Mail > Editor Options > Advanced
 
Scroll down to Display E-Mail Content
 
UNCHECK “show picture placeholders”.  Hit OK
 
 
Thank you for the information as it will help others and persistance pays off! :D
 
 
Have a good one!!
Userlevel 7
Well, how very simple that is.  (Once one knows how LOL!)
 
 
Thank you very much for sharing it with us, I was really very curious about it!  I am not a big Outlook user, and not good enough with it to have found that!
 
Again, thank you!
Userlevel 7
Badge +56
Awesome and thanks for the info!
 
Daniel ;)
 


 

Reply