Cannot uninstall old version secure anywhere mobile


Hello,
 
I am having a devil of a time updating my mobile app.  I have been using Complete for some time now, and have the mobile version installed on my Motorola phone (Android 4.4.4).  The new version will not activate until the old version is unistalled.  The conventional method does not work.  It is listed as an "active device administrator".  I have tryed deactivating it a hundred times, but it refuses.  Also tried in safe-mode and got the same result.  I removed the device from the online console, but now cannot add it back in without activating it on my phone first, which is at the moment impossible to do.  I have tried the Android tricks found online, but this old app refuses to let go of my phone - even when "forced".  Help!

2 replies

Userlevel 7
Hello ddearth, Welcome to the Webroot Community Forum. :D
 
Please submit a Support Ticket or Contact Webroot Support to sort this problem. This service is FREE with a Paid Subscription.
Support Ticket System is Open 24/7
 
Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.
Dave,
 
Took your advice and submitted a support ticket.  Hope they can figure something out!
Thanks a million!
 
Dave
 

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings