Solved

Computers showing no internet connection with recent Enable SecureAnywhere DNS activation


Badge +1
We are on a paid subscription and still getting familiar with the Webroot platform and so far it has been pleasant from acquiring new licenses and deploying to managing it.

The 1 site I have default SecureAnywhere DNS High Protection policy enabled are showing the Windows workstations as having no internet. They are online and are able to access some websites. As some of the end users explained it: "Some sites dont load, other times it takes long time for some sites to load"

I'm sure I'll need to be adding some work-related sites to white-list but Im concerned that this default policy is causing Windows to show the computer is not connected to the internet. Is there a policy setting I need to change or maybe the agents arent functioning properly and need reinstall?
icon

Best answer by dm323 10 June 2019, 18:40

Thank you. I have contacted support.

I'm quite sure any sites the end users are unable to access is a matter of tweaking the policy, but the Windows Network Status icon was displaying the computers being Connected, but no Internet. Apparently this is a known issue with a simple work around.

Windows 10:
· Path: HK_LOCAl_MACHINE\Software\Policies\Microsoft\Windowss\NetworkConnectivityStatusIndicator
· Paremter: NoActiveProbe
· Value: 1 (Disable the active probe)
View original

2 replies

Userlevel 7
Badge +35
I asked our support team about this and they need more information to investigate. Would you mind contacting us so we can get you taken care of?

1-866-254-8400

or

Create a ticket
Badge +1
Thank you. I have contacted support.

I'm quite sure any sites the end users are unable to access is a matter of tweaking the policy, but the Windows Network Status icon was displaying the computers being Connected, but no Internet. Apparently this is a known issue with a simple work around.

Windows 10:
· Path: HK_LOCAl_MACHINE\Software\Policies\Microsoft\Windowss\NetworkConnectivityStatusIndicator
· Paremter: NoActiveProbe
· Value: 1 (Disable the active probe)

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings