hi i am new and having trouble with deactivate/uninstall

  • 9 December 2012
  • 5 replies

hi. i have logged in online also put my  security code in brought my device up but nowhere on the page shows me how to deactivate free version then uninstall. can someone please help me? it said if i remove device it still would be on my tablet i have ainol novo paladin that webroot is again. i appreciate any help. thanks hope 2 hear from someone soon it really should not be this hard.this is the first thing i have not been able to uninstall
p.s. when i go to my apps then hit on webroot when i go to the play store and go to webroot there is a deactivate or update buttons when i hit deactivate it says this app is a device administrator and must be deactivated before uninstalling/
also when i go to my device settings and go to apps i tap webroot and the force stop and uninstall buttons are shaded out when i cannot press either one.
i truely would appreciate any help. have not seen my question so far answered unless i did look far enough back if it has been answered sorry about that can you point me in the right direction :D

Best answer by ProTruckDriver 10 December 2012, 19:15

View original

5 replies

Userlevel 7
Hey aodie,
Welcome to the Webroot Community forums. Sorry to hear you're having a bit of an issue uninstalling the free app from your mobile device-I'll gladly help you out!
There are two ways to go about this. The first (and easier way) is to uninstall directly from the app itself. To do this, open the Webroot app, tap your Android menu button (varies device to device), and then tap the "Uninstall" icon. The app will then prompt you to enter your "My Webroot" account password. Enter it and tap "OK".  If the aforementioned method isn't working for whatever reason, the second way to do this is to deactivate the Device Administrator. To do this, go to your device's "Settings", tap "Security" (varies device-to-device), tap "Device Administrators", uncheck the box, tap "Deactivate", tap "OK" when it asks if you're sure you want to disable it. Afterwards, you can open Google Play, go to the SecureAnywhere app and tap "Uninstall" as you would with an app not using Device Administrator.  Hope that helps! Let me know if you have other questions!
Userlevel 7
Hello aodie, Welcome to the Webroot Community Forum. 😃
hi. the second one worked. thank you for your time in answering this for me. i appreciate it very much! 🙂
Thanks! Great friendly board! 🙂
Userlevel 7
You're very welcome aodie! I'm happy to hear that worked for you! We're here to help so please post any questions you have! Whether a moderator or a fellow Webroot user, someone will chime in and help get your questions answered! :D