Solved

I do not receive App start up window after downloading and installing app on MacOS 11.0.1

  • 23 November 2020
  • 3 replies
  • 272 views

I have installed the app many time but now can install on 1 iMAC machine. On trying to open app, no window appears to allow for next steps. I have checked for hidden windows and there are none. I do have a “?” in the Webroot app Icon in the Dock. 

icon

Best answer by TripleHelix 24 November 2020, 01:16

Hello @hallk007 

 

You need to have Mac Version 9.1.4.123 installed so see here and there is a Direct Download Link so you have to uninstall your version and install 9.1.4.123: https://community.webroot.com/home-product-releases-27/product-update-mac-version-9-1-4-123-345361

 

Here is the Direct download link for this version and it will only work on Catalina and Big Sur!

 

https://mac.webrootmultiplatform.com/production/wsa-mac/10.15/9.1.4.123/WSAMAC.dmg

 

Thanks,

View original

3 replies

Userlevel 7
Badge +59

Hello @hallk007 

 

You need to have Mac Version 9.1.4.123 installed so see here and there is a Direct Download Link so you have to uninstall your version and install 9.1.4.123: https://community.webroot.com/home-product-releases-27/product-update-mac-version-9-1-4-123-345361

 

Here is the Direct download link for this version and it will only work on Catalina and Big Sur!

 

https://mac.webrootmultiplatform.com/production/wsa-mac/10.15/9.1.4.123/WSAMAC.dmg

 

Thanks,

Thank you! This worked but I was very frustrated with the Webroot website that was not presenting this download, only older versions on their Application Download page once I had logged onto my account. https://my.webrootanywhere.com/download.aspx

Again, Thank you

Userlevel 7
Badge +59

Your very welcome @hallk007 

 

And yes for the last couple of builds you can only get them from Webroot Support but I found it and letting ones like you know there is a download link!

Reply