I keep getting this error message "Error(UCR2): Invalid security code credentials"

  • 28 December 2014
  • 7 replies
  • 6028 views

I need help with an issue, I keep getting this error "Error(UCR2): Invalid security code credentials" even though
the 2 digits It asks for are correct. It will not recognize the correct answer. Got any help for me??

7 replies

Userlevel 7
Badge +7
Hi glbyd123,
 
I know this is very rudimentary but if you are sure the two "digits/letters" are correct then I would check to ensure the case is correct and the capslock key is not active. 
 
Best of luck,
Dave
Userlevel 7
Hi glbyd123
 
Welcome to the Community Forums.
 
This has been seen before in in those cases making sure that you are entering your security code and not the Keycode that came with the product, is usually the solution.
 
However, if you still have problems after checking/doing that, then do the following:

1. Go to my.webrootanywhere.com
2. Click on 'Can't log in?' link, and then reset Security code.
3. Follow the window and reset Security Code then try to confirm the account. It should confirm fine.
 
Please let us know if that helps or not, and in the case of the latter we can look to a Plan B to sort you out.
 
Regards, Baldrick
Userlevel 7
Hello there!  EDIT: Baldrick beat me to it again LOL!  /EDIT
 
If Dave's suggestions do not help, try clicking the "Can't Log In?" link and go through the Security Code recover/reset process.  That should help you get the code changed and you back into your Account.
Userlevel 7
Hi David, apologies for that.
 
But no worries as I am heading for the hills shortly as it is getting late over here now in the UK.
 
Regards, Baldrick
Userlevel 7
Baldrick my friend, no apologies are needed!  It is nice to have the tables turned and you getting before me toinght 🙂
Hey everyone,
 
I'm new to Webroot. I keep getting same error message when attempting to complete my registration (Error (UCR2). When I try to reset my security code, it asks me for my email and then one of my security questions.
 
I AM ENTERTING MY SECURITY CODE CORRECTLY
I AM ALSO ANSWERING MY SECURITY QUESTIONS CORRECTLY
 
However, I keep getting an error. Please help.
Userlevel 7
Badge +58
Hello thesoulbelow,
 
Welcome to the  Webroot Community,
 
Sorry you are having these issues.Have you tried this:
1. Go to my.webrootanywhere.com
2. Click on 'Can't log in?' link, and then reset Security code.
3. Follow the window and reset Security Code then try to confirm the account.

 
Here is what I have also found:
 
When activating your SecureAnywhere web console account, you will be asked to enter two characters from the personal security code you chose during the signup process.  If you enter the requested characters of your security code incorrectly, you will receive the following error:

Error(UCR2): Invalid Security Code Credentials

In order to resolve this error, try re-entering the requested characters from your security code (e.g., if you chose "123456" as your security code and are asked to type the 2nd and 5th characters of the code, you would enter "25".)

Your security code is a code you created when you set up your account. It is not the same as your keycode. Your security code is comprised of a minimum of 6 letters or numbers and is different from your password and security question. You would have created your security code as well as a password and security answer on the registration page below.

https://my.webrootanywhere.com/registration.asp

Webroot Support would request that you first try to remember what you had created. Also, keep in mind the credentials you created are case sensitive. If you are able to recall your credentials, click the link in your email to finish setting up your account.

If you’re unable to remember the security code or it isn’t working for you, then the Support team would like to work with you over the phone to help you access your account and reset your login credentials as necessary.
 
 
To call click to view  Contact Information. When the Contact Us page opens, click the tab for the country that works best for you.

 
Hope this helps?

Reply