Is is possible for the the last 60 days I have had 0 issues with my computer?

  • 5 April 2015
  • 3 replies
  • 1219 views

I am new and not sure what to discuss

3 replies

Userlevel 7
Badge +54
@ wrote:

I am new and not sure what to discuss

Hi and welcome to the Webroot Community dwebster.

This is a very welcoming community and also very helpful.

60 days no issues, I have been using WSA for a good 2 years and I have had no issues either and that is how it should be.

We pay good money for these AV programs so we should expect things to be trouble free.

If you do manage to have a problem or a question about Webroot you have come to the right place.

 

JtR

 
Userlevel 7
Badge +62
Hello @

 

Welcome to the Community Forum,

 

I've had Webroot  since October 2013 running on 5 devices which includes my Android cell phone. I haven't had any viruses or issues to mention. Even if you do have problems Webroot has free Support as long as your subscription is active. You can't beat that can you?.

EDITED

Please have a look here at this KB article explaining how do you know https://community.webroot.com/t5/Webroot-SecureAnywhere-Antivirus/How-do-I-know-that-Webroot-is-working/ta-p/191121

 

Lets also mention that the Webroot WIN Cloud does all the work not your PC: http://www.brightcloud.com/platform/webroot-intelligence-network.php  PC automatically Updates from the Cloud!

 

 



 Here is the PC User Guide to help you along the way.

 

 

Enjoy knowing you have the best Security IMO that there is.

 

 

Kind Regards,
Userlevel 7
Badge +56
Hello and Welcome to the Webroot Community!

 

I agree as well WSA is a smart AV and this is a Great Thread as Kit puts it in context: https://community.webroot.com/t5/Webroot-SecureAnywhere-Antivirus/Scanning-PC-suspiciously-fast/m-p/6636#M215

 

Thanks,

 

Daniel 😉

Reply