Linking My account To A Currently active webroot Keycode

  • 15 April 2017
  • 2 replies
  • 17 views

I am having trouble linking my account to my existing version of Webroot I already have installed on my system.

If you can help me with this issue, please do.

2 replies

Userlevel 7
Hi Creepyolive

 

Welcome to the Community Forums.

 

Would you be able to explain as to precisely what you mean when you say "having trouble linking my account to my existing version of Webroot"? How does this "trouble" manifest itself?

 

When you purchased WSA you will have provided an email address for registration. If you have since purchase a new keycode and entered a different email address during the purchase process then you will need to Open a Support Ticket to let the Support Team know as they will be the only ones who can make changes to registration email addresses/subscriptions.

 

I take it that you have or had originally set up your online account, and that is why you are having the issues that you describe...but if not then please follow the guidance in this KB Article to do so.

 

Hope that helps?

 

Regards, Baldrick
Userlevel 7
Everything looks good from my end for your Online Account, @

 

If you're wanting to add a new keycode to your account:

1. Open the following webpage.

2. Log in to your account.

3. At the top right corner of the account window, your username is listed with a drop-down arrow.

    Click the arrow to open the drop-down menu.

4. In the drop-down menu, select Manage Keycodes.

5. Click Add Product Keycode and enter your new keycode.

6. Click Add.

7. You can now close this web page.



Best,

Reply