Solved

new and need help

  • 2 February 2014
  • 8 replies
  • 1097 views

  
I am new to Webroot.  I used to be on the PC Tools Internet Security software, so Webroot seems rather simple compared to that.  I run a proprietary software program that I frequently cut and paste words from other programs into the proprietary program.  However, Webroot does not allow me to paste into my proprietary program. 
 
I'm wondering if someone can tell me how to tell Webroot that my proprietary program is "okay."  Tech support for my proprietary program suggested I add the program to an "exceptions" list in Webroot, but I cannot find such a list. 
Thanks,
 
icon

Best answer by Dermot7 2 February 2014, 04:40

View original

8 replies

Userlevel 7
Hello naolav, and welcome! :D
 
Please make sure your software is set to "allow" in Application Protection settings, and also in System Control its process is allowed to run unimpeded.
 
 
  Webroot Secure Anywhere Context Help
 
 Webroot Secure Anywhere Context Help
Userlevel 7
^^ He beat me to it while I was typing ^^  :)
 
Hello naolav and welcome to the Webroot Community!
 
I am not positive, but I believe you might be able to do this as follows:
 
Open WSA
Click the 'gear tool' next to Identity Protection
Click the Application Protection tab
 
Check to see if the proprietary application is listed here.
 
If it is, and it is set to Block, then try chaning it to Allow.
 
If it is not, try adding it using the Add Application button.  You probably will need to set it to Allow.
 
See if this works and let us know :)
 
 
Userlevel 7
If that does work, try to set it for Protect.  Leaving it to Allow will be too wide open and a security risk.
:
 
"Please make sure your software is set to "alllow" in Application Protection settings, and also in System Control its process is allowed to run unimpeded."
 
THANKS!!
 
 
 
 
Userlevel 7
I am sorry, I am tired, so a little unclear... do you mean that worked?  Again, also try it in Protected to help maintian operation of the software but protection at the same time.
All those suggestions worked.  Thanks again! 
 
Userlevel 7
Excellent!
 
Dermot7 gave the correct reply before my slow fingers got it out, so I have marked his reply as the Solution.  Thanks Dermot7, great job!
Userlevel 7
@  Thanks! :D Good to help out (if only a little) here and there, when I'm around. Most of the time I'd be asking you guys the questions anyway :D
 
Regards,
Dermot
 
 
 

Reply