Question

New Wi Fi Security Problem

  • 20 April 2020
  • 3 replies
  • 40 views

Userlevel 2
Badge +3

Hello. I recently downloaded the most recent updated version of Webroot Wi Fi security.

I seem to be permanently connected to a Canada IP address, even after I disconnect. 

I also notice when I connect, the connecting IP address doesn’t refresh.

Also, (after disconnecting) when I put my cursor over my WiFi icon in the tray it says “unidentified network Canada”.

I don’t think the program is dis-engaging. Any suggestions, please?

Thank you……...Overwhelmed


3 replies

Userlevel 7
Badge +17

Hey there @Overwhelmed32 ,

Welcome to the Webroot Community!

I’m sorry to hear you’re having some issues using WiFi Security. In order to properly troubleshoot, it will be necessary for you to contact the Webroot Support Team - It is difficult to troubleshoot this particular product  here on the forum. This is because the solutions often need a data log as well as back-end tools which only support has access to.

Please keep in mind that you should only send ONE support ticket if that’s the contact route you decide to take. Sending any additional support tickets will only increase your wait time.

Please let us know how that goes! 

-Keenan

Userlevel 2
Badge +3

Hey there @Overwhelmed32 ,

Welcome to the Webroot Community!

I’m sorry to hear you’re having some issues using WiFi Security. In order to properly troubleshoot, it will be necessary for you to contact the Webroot Support Team - It is difficult to troubleshoot this particular product  here on the forum. This is because the solutions often need a data log as well as back-end tools which only support has access to.

Please keep in mind that you should only send ONE support ticket if that’s the contact route you decide to take. Sending any additional support tickets will only increase your wait time.

Please let us know how that goes! 

-Keenan

Will do………….thanks, Keenan

Userlevel 2
Badge +3

Hey there @Overwhelmed32 ,

Welcome to the Webroot Community!

I’m sorry to hear you’re having some issues using WiFi Security. In order to properly troubleshoot, it will be necessary for you to contact the Webroot Support Team - It is difficult to troubleshoot this particular product  here on the forum. This is because the solutions often need a data log as well as back-end tools which only support has access to.

Please keep in mind that you should only send ONE support ticket if that’s the contact route you decide to take. Sending any additional support tickets will only increase your wait time.

Please let us know how that goes! 

-Keenan

Will do………….thanks, Keenan

Hi Keenan,

Could you please suggest to me how to follow up on a ticket request. I clicked the little phone icon but it hust brought me back to my ticket screen.

Thanks!

Reply