Question

Password manager Vault on Android

  • 8 February 2019
  • 4 replies
  • 105 views

Badge +1
I have password manager working on 2 android devices but on a new android tablet I can't access the vault. When I click on Vault is asks for my user name and password but then doesn't bring up the vault screen. Subsequent attempts don't ask for password so I assume that it has been successfully accepted but still no vault screen.

4 replies

Userlevel 7
Badge +55
I'm using Webroot SecureWeb v 4.2.0.8067 on both tablets. It works on a Samsung Tab 4 running Android 5.0.2 but doesn't work on a Samsung Tab A running Android 8.1.0. My license is for SecureAnywhere.

Thanks for your help
Rex


Hello Rex,

Welcome to the Webroot Community,

Thank you @Baldrick , I'll try to assist.

Sorry to hear you are having this issue. You should be able to run SecureWeb with your Samsung Tablet A. You will need to install the SWB app. separately. Please look here at the Google Play Store

Just to make sure ...do you have this version of Webroot Mobile here?

If you are still having issues then Please have Webroot Support take a look for you by Submitting a Support Ticket.
Userlevel 7
Hi Rex

Well, you have me puzzled over this one...as 8.1.0 is 'current' & I believe that the lower threshold re. requirements is 4.4 (Kit Kat)...but it could just be the sporadic nature of the issue with the PWM.

But just in case I will ping one of our Android Gurus @Ssherjj to see if she can figure out something for you.

Regards, Baldrick
Badge +1
I'm using Webroot SecureWeb v 4.2.0.8067 on both tablets. It works on a Samsung Tab 4 running Android 5.0.2 but doesn't work on a Samsung Tab A running Android 8.1.0. My license is for SecureAnywhere.

Thanks for your help
Rex
Userlevel 7
Hi Rex Havock

Welcome to the NEW Community Forums.

What product are you using on the new Android Tablet? Am assuming that it is not the Mobile Security & Antivirus app, as that has no option re. the Password Manager, as far as I can see.

Also, please be aware that there is a long standing issue with the Password Manager, with regard to access, which affects some but not all users. We are currently waiting for a fix for this which hopefully will be with us shortly.

You can find more information on this in THIS previous thread.

Regards, Baldrick

Reply