Solved

Problems installing Last Pass

  • 8 June 2019
  • 1 reply
  • 12 views

Userlevel 4
Badge +6
What in the world happened to Webroot??? I lost account access months ago and realized it was because I didn't want to accept LastPass. Have now buckled to the pressure of not wanting to loose all previous passwords and tried to download Last Pass but received a note that I don't have enough memory. Good grief!!! I don't know if I have do a complete reinstall or if there is someway to resume process after providing more memory. Lots of other problems... but don't want to ramble.... oops... too late. I'm not sure if anyone will see this or respond or if I'll be able to find a response if one is posted, but I thought I'd give it a shot. This was once the best help forum I had ever experienced. Hope some of the people that made this site so special are still around. Help if you can. Thanks. kevin.
icon

Best answer by ProTruckDriver 8 June 2019, 22:29

View original

1 reply

Userlevel 7
Hello @ksanguin

Sorry you are having problems with LastPass and Webroot. Since you are having lots of problems it would be best to send a Support Ticket in and Support will see what is happening on your computer. When a Support Ticket is sent a copy of Webroot's logs are sent automatically. Webroot may also tell you to get in contact with LastPass for your password problem. I would start first with Webroot Support.

Please submit a Support Ticket or Contact Webroot Support to sort this problem. This service is FREE with a Paid Subscription.
Support Ticket System is Open 24/7

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.

HTH,
Dave.

Reply