Solved

Problems with Android version of Webroot


Userlevel 1
Anyone experiencing a problem with Webroot on their Android phone? I re-installed last week (April 10th). The install appeared to go well - no obvious problems. Yet, when attempting to run a scan, I received an error message. Error Code -1011, no or little connectivity. I checked WiFi connection, vpn connection, used several browsers - all of these were working properly. I changed some software permissions, re-started the phone, uninstall and re-install Webroot, etc. I ran several operating logs. I contacted Webroot support online with a description of the problem, actions I had taken, and the logs. After five hours of no response, I called Webroot support. The technician reviewed my communication and told me Webroot was aware of the problem. That a fix would be available next week (when pressed, he was non-committal as to the time). Just wondering if others have experienced this problem?
icon

Best answer by BurnDaddy 13 April 2019, 18:45

Hello @Paulinus ,

Please see the following thread HERE.

Hope this info helps,

View original

5 replies

Hello @Paulinus ,

Please see the following thread HERE.

Hope this info helps,
Userlevel 1
I have installed Webroot mobile build 5.5.5.38287, and it appears to resolve my prior issues. Yet, it will take some time for Webroot to regain my confidence. It is not clear to me how Webroot released a version of its mobile product with so many issues. A possible lack of attention to testing procedures, faulty quality control, ?? It does have me questioning staying with Webroot.
Userlevel 1
Just noticed on MyWebroot than scans of my Android phone are not showing up in device history. Scans of my PC and tablet are showing up in device history. Does this suggest the Android version continues to have a problem?
Userlevel 7
Badge +55
Paulinus wrote:

Just noticed on MyWebroot than scans of my Android phone are not showing up in device history. Scans of my PC and tablet are showing up in device history. Does this suggest the Android version continues to have a problem?


Who knows as Development hasn't said anything to anyone. 🤢
Userlevel 4
Badge +10
Paulinus wrote:

It is not clear to me how Webroot released a version of its mobile product with so many issues.


Agreed, it's as if they distributed a virus instead of an anti-virus. It's not just a catastrophic fail of product, but also a total fail of corporate response and remedy.

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings