Re-installing webroot issues!

Hi, I recently uninstalled webroot, to fix an issue with my PC (with the intention of reinstalling it). I have a 5 PC yearly subscription and I am the admin. After uninstalling from my PC and deleted it from my webroot console (leaving the other 4 subscriptions running). I followed the instruction to re-install it as the 5th PC. The download and installation and initial scan worked fine .. however, this installation is not showing on my webroot console and the browser extension is also not showing! My Webroot console still shows that I only have 4 PC’s activated and I can still add the 5th PC! I uninstalled and reinstalled several times .. the webroot console doesn’t recognize/register the installation and still no browser extension. However, the wbroot icon is showing on my taskbar and the scan seems to work. Thanks for any help.

4 replies

Userlevel 7
Badge +17

Hey there @Adam20540 ,

In regards to the Browser Extension - Are you using firefox? If so, you will have to get that extension installed using the following instructions:

If it’s a different browser, you will likely have to go through support to get that fixed as I only know of a common fix for Firefox.

You will also need to go through support to get your console to show the 5th activated PC - this should be an easy fix for them to handle. Please contact them HERE - Please let me know how that goes!


Hi Keenan,

Thank you for your help. The Browser extension is now working .. I am now waiting to hear from support about activating the 5th PC. Thanks again for your help.


Userlevel 7
Badge +17

@Adam20540 ,

Great - I’m glad I was able to help with that! Please let me know if I can do anything else for you.



Great, thanks :thumbsup_tone2: