Solved

Registered for this one reason.

  • 4 January 2014
  • 7 replies
  • 1598 views

Alright so I recently coded and published my website "KissLander.com" and one of my followers on twitter tweets to me saying WEBROOT is blocking it saying it's potentially threatening? 

 

I'd like this FIXED asap. I have nothing but the forum software installed on that site and nothing malicious.

 

This is false accusations and insulting.

 
icon

Best answer by RetiredTripleHelix 4 January 2014, 04:28

View original

7 replies

Userlevel 7
Badge +56
@ wrote:

http://i.imgur.com/GYj40ln.png ...

That doesn't look familiar it could be the 2013 Web Shield which is being replaced slowly by Webroot for the 2014 version that we are using but it's not out to everyone at this time. The reason for it being replaced it was not very good.

 

But it's best that you use 1 of the links above to get it corrected which takes 24 to 48 hours.

 

TH
http://i.imgur.com/GYj40ln.png ...
Userlevel 7
Badge +56
@DavidP1970 wrote:

It is not blocked for me either TH.  

Exactly! ;)

 

TH
Userlevel 7
It is not blocked for me either TH.  
Userlevel 7
Badge +56
It's new so If you would like to get it corrected Submit a Change request that's all.

 

http://www.brightcloud.com/support/generalchangerequest.php

 

or Here:

 

http://www.webroot.com/customerSupport/repchangerequest.php

 

TH
Wait a minute, because a site is new and the traffic is low it's being blocked and discriminated against?
Userlevel 7
Badge +56
Hello KissLander and Welcome to the Webroot Community Forums!



 

Well for one thing it's not being blocked with me and check for yourself at BrightCloud

 

Cheers,

 

TH

 



Reply