Solved

Sporadic Disconnet from Internet

  • 22 October 2021
  • 2 replies
  • 25 views

Experiencing spontaneous disconnect then re-connect to internet.   This happens across the board, not apparent tie to any app, program, browser, etc.   During course of troubleshooting I uninstalled Webroot then continued to troubleshoot.  I  discovered what I thought was the source of the problem.  Once I took steps to resolve the problem I reinstalled Webroot;  and the problem resumed.  I then repeated the process, I uninstalled Webroot and the problem was resolved, I re-installed Webroot and the problem returned.  Anybody have a similar experience and if so, how did you resolve it?

icon

Best answer by jhartnerd123 22 October 2021, 16:29

View original

2 replies

Userlevel 7
Badge +30

@BoneyB 

If you do an uninstall/reinstall, then just after uninstall BUT before reinstall, I would find and remove any WRData and WRCore folders located under ProgramData (a hidden folder), and any Webroot folder located in Program Files and Program Files (x86), THEN perform a fresh download and re-install. 

Also double check your network settings. “Internet not working” could mean you have a connection, but DNS isn’t working. Check your network settings and ensure that they match or fall within range of the network you are connected to. 

All else, fails, with Webroot installed and the issue happening, try and grab the wsalogs.exe tool from https://download.webroot.com/wsalogs.exe, run the tool, use your email associated with your subscription and contact support. They can assist you further. 

 

Hope this helps

John

Thanks John, will give it a shot.  I appreciate the help.

Reply