webroot blocks to open files

  • 20 October 2013
  • 2 replies
  • 29 views

Hi teams,
                    Since I have downloaded the webroot secure anywhere , I am unable to open any files, even internet explorer.Every time I try to open ,there is something says webroot critical error occured
                                                                                                        failed to find required file
                                                                                                       c:/ program data/WRData/pkg/Lpplugin.dlll
 
please can write me to slove the problem?.thanks
                                                                                                         

2 replies

Userlevel 7
That error has something to do with the Password Manager.  Give this toolbar fix link a try:  
http://download.webroot.com/toolbarfix.exe
 
If you cannot get IE or any other browser to open at all to try the file, you might try booting into Safe Mode with Networking and giving the link a try that way.
 
Let us know if this helps!
Userlevel 7
Badge +56
Hello mohammed and welcome to the Webroot Community Forums.

 
If David's suggestion doesn't work then you should do a clean reinstall of WSA. Download WSA from Here and make sure you have a copy of your keycode then Uninstall and REBOOT then install with the new installer and let it finish it's install scan then REBOOT again then try to open IE and lets us know the outcome!
 
Thanks,
 
TH

Reply