Webroots Permanently delete option is not working properly.

  • 26 March 2019
  • 2 replies

Windows 10 has the Quick access folder near the top of the folder pane in the Windows 10 file explorer. Icons in Quick access are only shortcuts. I am aware that the user is unable to delete the icons. I always choose to preform the "permanently delete" from the folder the file is in. If you preform a right click on any file, there is an option to permanently delete the file. This option is placed in the context menu if you have Webroot installed on your windows computer system.

I have not implemented the previous versions feature, so I do not expect this is the reason why. These files that I have permanently deleted are accessible from the Quick access folder in windows 10. I am convinced that webroot does not actually deleting files properly.

2 replies

Hello @Helpful-Hans ,

Welcome to the Webroot Community.

I believe I have found what seems to be the problem. I tested the right-click 'Permanently erase with Webroot' option and found that a confirmation dialog follows after clicking but it DOESN'T appear on the screen (it actually pops up UNDER the folder window). Instead, a Webroot icon appears in the taskbar and one must click on it to see the confirmation dialog.

This is a bit of a bug, I think. The dialog box should appear without having to click the icon in the taskbar, imho. Could you test this to confirm, please?

Many thanks,
Userlevel 3
Badge +9

I used to use this no longer works.

I don’t get an option to say yes from anywhere. It simply does nothing when you say to ‘permanently erase with webroot’!

I am glad that I am not the only one!

Stay well y’all

~ TL