Webshield, Win 8.1, Sandboxie

  • 15 July 2015
  • 6 replies
  • 1265 views

Userlevel 4
Badge +22
Win 8.1
Webroot 9.0.0.64
IE 11 in Sandboxie
 
Webshield icons are grey on search pages.   The icon message is, "Rating temporarily unavailable. We are working to restore service. No user action is necessary."
 
Webshield icons are working in the following environments suggesting Win 8.1 + Sandboxie + IE11 has an issue.
Webroot 9.0.0.64, Win 7, IE 11 in Sandboxie
Webroot 9.0.0.64, Win 8.1, IE 11
 
Webroot Filtering is enabled in Manage Add-ons.
 
Any suggestions?  Support case opened but no response today so I'm hoping someone else has a solution.  Since no others are reporting this issue it is probably something I'm doing wrong.
 

6 replies

Userlevel 7
Badge +56
Do you want me to move it to a different forum?
Userlevel 4
Badge +22
Support did respond asking for a day in which they could call.
 
This is a straight-out-of-the-box system with Win 8.1 installed.  The only things done were to connect to the wireless, install Webroot, then install Sandboxie.  No settings in Webroot were applied and no other software installed so I thought this would be an easy fix.
 
Godspeed,
Jim
Userlevel 4
Badge +22
My ticket to support became confused, somewhat.  They were going to call me on Sunday but, after returning the computer on Friday I suggested they not call.  On Saturday another computer was brought home and it had the same, plus another, issue.  So, I asked if they could call on Sunday or Monday.
 
Instead of a call the following response was left.
If I understand the report properly, you are running browsers isolated within Sandboxie. This process prevents the DLL injection necessary to provide search annotations within supported browsers. You could verify if this is the case by running Firefox, Chrome, or Internet Explorer outside of the Sandboxie environment.They already knew the answer to the first sentence and the third.  The problem with the second issue is that it works in Win 7 but not Win 8.1   (Note:  If it fails in Win 8.1 it will fail in Win 10.)
 
Oh, as for the other issue.  If a search page is refreshed the webshields disappear completely.  This is under IE11 that is not sandboxed. 
 
Reading between the lines Webshield will not work beyond Win 7 SP1 in a sandboxed environment.
Userlevel 4
Badge +22
wish this post could be deleted... didnt mean to post it here.
Userlevel 4
Badge +22
Nope.  After I saw the issue another thread was opened in the correct forum.
 
For that, I apologize.  If you can delete it, please feel free.!
 
Godspeed,
Jim
Userlevel 7
Badge +56
No worries - glad you got an answer!

Reply