What causes my Webroot scans to abort?

  • 23 August 2015
  • 3 replies
  • 132 views

I'm new to this...but does anyone know what would cause my Webroot scans to abort all the time?

3 replies

Userlevel 7
Hi bonbon14
 
Welcome to the Community Forums.
 
This does occur occassionally, mpst likely due to a faulty install or corruption somewhere, and we usually find that an uninstall/clean reinstall sorts the issue.  This is easy to do and the instructions you should follow are reproduced below:
  
  • Make sure you have a copy of your Keycode
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here(Best Buy Subscription PC users click HERE)
  • Uninstall WSA and Reboot
  • Install with the new installer, enter your Keycode and don't import any settings as you can set it up as you like once it's done
  • Let it finish it's install scan
  • Reboot once again
 If this fails to resolve the problem, you may need to contact Support for assistance.
 
If your subscription is directly through Webroot, you will need to contact Webroot Support.  You can do so by submitting a Support Ticket if you have not already done so, or by phone during business hours.  (The online Ticketing system is manned 24/7)
 
If your subscription is through Best Buy Subscription Software services, you may need to call them at 1-800-GEEK-SQUAD.
 
Hope that helps?
 
Regards, Baldrick
Thanks!
Userlevel 7
You are most welcome, bonbon.:D
 
Give what I have suggested a try and let us know if it works for you.
 
Regards, Baldrick

Reply