Solved

Windows Ask permission to open WR.

  • 12 November 2022
  • 6 replies
  • 58 views

Userlevel 1

Why do I have to give Windows permission to open Webroot each Time I sign on?

icon

Best answer by TripleHelix 15 November 2022, 00:04

View original

6 replies

Userlevel 7
Badge +63

Hello @joepiccaso 

 

It could be a Windows setting but which one I don’t know. If you like please contact Webroot Support as they will know.

 

Webroot Support:

Submit a ticket

Call 1-866-612-4227

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.

 

Thanks,

Userlevel 1

Thank you, and I have, but their response really didn’t help either.  Why just WR, I don’t know.  I’ll keep fiddling with settings, but I know just enough about computers to be dangerous.  It must be something with my computer I guess.  There doesn’t seem to be a reason why the computer asks for permission to open a program. 

Userlevel 7
Badge +63

Thank you, and I have, but their response really didn’t help either.  Why just WR, I don’t know.  I’ll keep fiddling with settings, but I know just enough about computers to be dangerous.  It must be something with my computer I guess.  There doesn’t seem to be a reason why the computer asks for permission to open a program. 

 

How about trying a clean reinstall?

 

Please follow the steps closely!

  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Geek Squad Subscription PC users click HERE) Let us know if it is the Mac version you need
  • Uninstall WSA and Reboot
  • Go into Safe Mode and Delete these Folders if they are there!
  • C:\Program Files\Webroot Folder
  • C:\ProgramData\WRData Folder (Hidden Folder)
  • C:\ProgramData\WRCore Folder (Hidden Folder)
  • Boot back into normal mode
  • Install with the new installer, enter your Keycode
  • Let it finish it's install scan
  • Reboot once again
  • DO NOT import any old settings as you can set it up as you like once it's done

Info in case you don’t know how to go into Safe Mode: https://support.microsoft.com/en-us/windows/start-your-pc-in-safe-mode-in-windows-10-92c27cff-db89-8644-1ce4-b3e5e56fe234

 

Please let us know if that resolves your issue?

Thanks,

Userlevel 1

I’ll try, but I think I have done that as well.  we’ll see.

 

Thank you,  Joe

Userlevel 7
Badge +63

If it continues after a reinstall then we know it’s not Webroot!

 

Now you might want to check your UAC (User Account Control settings): About User Account Control settings - Microsoft Support and here: https://learn.microsoft.com/en-us/mem/intune/user-help/you-need-to-enable-uac-windows

 

I have mine set always like this because I don’t like UAC but that’s me!

 

 

Thanks,

Userlevel 7
Badge +63

Hello @joepiccaso  any update on this issue?

 

Thanks,

Reply