WRSA.exe ONLY???

  • 18 September 2020
  • 1 reply

I.T. pro helping a buddy with his WIN7 desktop (I know, I know - I tried). :rofl:



i3, 4 GB RAM :rofl:

Webroot has never been an issue until this started, and it started with a missing SYSTRAY icon (no, not hidden, missing)


WRSA is the only thing running, no SYSTRAY icon. Cannot launch app, nothing opens.

Uninstall wants ADMIN RIGHTS. User is admin, but I was ROOT admin, and still got this error

Tried some utilities to cleanup (rhymes with seecleaner), nothing.

PC is not infected in any way I can see, I ran a few utilities to be sure, not even a rogue cookie.

Stopped and started all Services I could find. Manually removed the app -not easy -but got real stumped. Cleaned registry, folders, PRGDATA, you name it.  Machine didn’t have even a mention of Webroot anywhere when I got done. Downloaded a fresh copy of WSINSTALL from Webroot, attempted reinstall, asked for key for the first time (yay)… then ONLY installs and runs WRSA.exe and absolutely nothing else.  We never see the green menu about ”Scanning, checking etc”… Nothing. No EULA, just a simple UAC prompt to install (which is 1 level above “zero”.  Zero also did not help.  Now the app doesn’t even appear under Control Panel/ Add-Remove Prgs at all.

Please help, I’m a huuuuuuuge fan of WEBROOT, and I run 10 licenses as we speak (not my friends license, he has his own)..





Best answer by TripleHelix 18 September 2020, 16:28

View original

1 reply

Userlevel 7
Badge +63

Hello @TheyCallMeTheMayor 


Try this only!


Go into Safe Mode and delete the C:\ProgramData\WRData Folder then reboot back into normal mode to see if it fixes your issue? In most cases it does fix this issue!


Please let us know the outcome!


If your issue continues then it would be best to Submit a Support Ticket and they will help you sort it out.


Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue, it should be 24 to 48 hours but could take a little longer because of COVID 19.