Solved

NEW! Automate plugin version 3.0 - BETA is here!


Userlevel 5
Badge +20
 We are very pleased to announce public beta availability of our next integration with ConnectWise Automate!
 
Version 3.0 brings expanded capabilities. We have focused on a new, streamlined user interface with simplified and more robust connectivity to Webroot via our Unity API. Based heavily on partner feedback, we believe these new features will significantly streamline the management of Webroot within the MSP environment.
 
Below please find important information for your beta participation—
 
  • Beta Access Please reply to this community forum if you are interested in the beta. We will follow-up right away with full details on how to access the beta materials.
  • For all beta questions, feedback, and technical support please contact: CWBeta@webroot.com
 
Thank you very much for your willingness to participate in our beta program!
 
icon

Best answer by ED_VMC 6 February 2018, 18:40

The new Webroot Unity Plugin in Control Center is an amazing upgrade. The only beef I had with it, was I had to re-attach every client site in WR GSM to the correct Client in Control Center after upgrading to version 12 of Control Center and trying out the new plugin.

View original

6 replies

Userlevel 2
Badge +2
The new Webroot Unity Plugin in Control Center is an amazing upgrade. The only beef I had with it, was I had to re-attach every client site in WR GSM to the correct Client in Control Center after upgrading to version 12 of Control Center and trying out the new plugin.
Userlevel 5
Badge +20
@ED_VMC - Thanks for the feedback. It was a major departure in underlying architecture, so unfortunately, while the original site key codes were retained through the upgrade, they were not the main setup and/or configuration, which did require manual rework.
 
With v12, the only caveat is, you'll need to be logged in via your Control Center with HTTPS as it's a forced requirement by CW now to retain API settings.
Userlevel 2
Badge +2
Thanks, Shane for that note. I will make sure that I do that. How long should it take for a new site built directly from the GSM portal to show up in the Automate Unity Plugin?
 
I was not patient so I just created another site via the Unity Plugin for the new client, which worked flawlessly, just curious for future use as I have Techs that create Webroot installs for the network techs that do not have access to Control Center.
Userlevel 5
Badge +20
@ED_VMC - usually instantly or within a few seconds. There's a little update icon next to the menu to refresh site lists. But, creating new site directly within Control Center is easiest for quick onboarding. May need a little refresh hit there too, sometimes, but should be instantly, no real delay.
Userlevel 6
Badge +24
My plugin survived the upgrade to V12 with no issues.  
 
I have an open support ticket, and have been told that development is aware of this bug.  All of our computers report as "non-GSM" under GSM Status, and there is no policy name reported.
 
Aside from that - the plugin is super useful.
 
 
Userlevel 2
Badge +2
I am noticing a recent issue with the new Unity plugin and version 12 that Webroot is not deploying to new computers even though I have it configured to auto-deploy. Anyone else having that issue?

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings