Solved

After I try to log in, it's asking for an authentication code. I don't remember it. What can I do?

  • 27 October 2021
  • 4 replies
  • 521 views

After I try to log in, it's asking for an authentication code. I don't remember it. What can I do?  I am at my wits end!!!!

icon

Best answer by ProTruckDriver 27 October 2021, 19:24

View original

4 replies

Userlevel 7

Hello @Chyna73 Welcome to the Webroot Community Forum.

If you’re getting the below screen shot and forgot your security code, click the link “Forgotten Security Code” and follow the steps. If you run into trouble with that Contact Webroot Support.

Webroot Support:

Submit a ticket

Call 1-866-612-4227

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.

 

HTH,

Dave

 

After I try to log in, it's asking for an authentication code. I don't remember it. What can I do?  I am at my wits end!!!!

The response you provided refers to the “SECURITY CODE”, the question was about the AUTHENTICATION CODE. 

I want to add Webroot to a second device, but after logging into my account I’m being asked for an AUTHENTICATION CODE which does not seem to exist. Please advise where the code is located or how to find it.

With so many people working from home, we need to ensure our devices are fully protected so I maybe forced to purchase another antivirus solution.

 

Bernadette 

Userlevel 7
Badge +63

Hello @DETTE33 

 

Please Contact Webroot Support.

Webroot Support:

Submit a ticket

Call 1-866-612-4227

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.

 

Thanks,

Userlevel 2

Hi @DETTE33 - can you share additional info about your issue? For example, which product are you using (Endpoint Protection for Business, Antivirus for Home, etc.)? Where are you seeing the screen asking for an authentication code? If it looks like this 

Then you probably set up 2FA with an app like Authy, Microsoft Authenticator, or Google Auth. There should be an authentication code or Webroot ID in that app. Enter that code here and you’ll be able to log in! 

If you’re not able to remember the app or find the code, when you’re on the above “Authentication Code” screen click “Lost or Stolen Device?” and follow the reset instructions. That will disable 2FA and require the security code @TripleHelix mentioned above. If you don’t have that code, you can reset it using the “Forgotten Security Code?” or “Forgotten Password?” links. 

If you want to reactivate 2FA you can do so from the Admins screen in the business console or by following How to Re-Enable Two-Factor Authentication (2FA) | Webroot Community in the Home/consumer console. 

Reply