Question

Gray icon with orange ! mark.

  • 26 January 2021
  • 12 replies
  • 112 views

Hello, I am getting a really strange Icon every day now. I don't really know what it is. Can someone help me fix this so it goes back to green?

 


12 replies

Userlevel 7
Badge +59

Hello @Lolepop21 

 

Try rebooting your system to see if that helps and if not try doing a manual scan and if these don’t help please post back.

 

Thanks,

Still having the same problem

Userlevel 7
Badge +59

Hello @Lolepop21 

 

Do you know how many days you have left on your Webroot Subscription?

 

See here:

 

Or look here:

 

 

If you have under 30 days it will show as

 

So please let me know and if you have more than 30 days I will give more info.

 

Thanks,

Userlevel 7
Badge +59

@Lolepop21 

 

Just in case your subscription is more than 30 days left so you can do a clean reinstall of WSA.

 

Please follow the steps closely!

  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • Be sure you add your Keycode to your Online Console: Webroot SecureAnywhere Online Console
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Geek Squad Subscription PC users click HERE) Let us know if it is the Mac version you need
  • Uninstall WSA and Reboot
  • Look to see if this folder is gone: C:\ProgramData\WRData and if it’s there delete it. (Hidden Area)
  • Install with the new installer, enter your Keycode
  • Let it finish it's install scan
  • Reboot once again
  • DO NOT import any old settings as you can set it up as you like once it's done

Please let us know if that resolves your issue?

Thanks,

I am so sorry for not respoding. I was locked from my account I have this folder 

 

Userlevel 7
Badge +59

Hi @Lolepop21 

 

Do you still have Webroot installed and if you do how many days are left in your subscription?

 

Thanks,

Do you still have Webroot installed? - Yes I do.

how many days are left in your subscription? - Its through best buy (geeksquad)

Userlevel 7
Badge +59

Do you still have Webroot installed? - Yes I do.

how many days are left in your subscription? - Its through best buy (geeksquad)


You need to contact Geek Squad to help you: https://www.webroot.com/us/en/home/products/geeksquad-instructions

 

https://www.webroot.com/us/en/home/products/geeksquad-register

 

1-888-BEST-BUY

I did they said they dont know how to fix it and I should contact you.

 

Userlevel 7
Badge +59

You can try contacting Webroot support but with Best Buy Geek Squad they look after there own.

 

Webroot Customer Service

So basicly im kinda scruid

Userlevel 7
Badge +17

@Lolepop21 ,

Can you please take a screenshot of your full webroot software screen? We cannot tell what that icon is if you don’t provide a full screenshot.

 

Reply