Question

legacy system extensions - macos 10.15.4

  • 25 March 2020
  • 2 replies
  • 127 views

Userlevel 1
Badge +10

I just upgraded my Mac to 10.15.4, and it’s informing about legacy system extensions when Webroot started. And warned that it will not run in the next version. Wondering what Webroot will do to avoid that?


2 replies

Badge +1

I received the same message when I upgraded to macOS Catalina 10.15.4.  Is Webroot planning on addressing this issue?

 

Badge +1

Glad I looked at Webroot Community page before attempting to update my mac to Catalina 10.15.4 . Hope Webroot is planning on addressing the above statedissue and gives us the OK to update

Reply