Solved

Sign in/sign out to Webroot Identity Portal

  • 8 December 2020
  • 4 replies
  • 335 views

Trying to sign into the Identity Portal, after entering the second and fourth number of my Security Code (or whatever digits are assigned), I get a logged-in page, followed immediately by a logged-out page, followed immediately by the sign-in page for entering user name and password. What gives? Thanks!

icon

Best answer by TripleHelix 8 December 2020, 19:34

Hello @Kcrowz and @lvpresser 

 

It’s best to Submit a Support Ticket and they will sort it out for you!

 

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue. A reply from Support should take from 24 to 48 hours but could take a little longer because of COVID 19 and the Webroot Employees are busy working from home.

 

Thanks,

View original

4 replies

I don’t have any answers but I do have the exact same issue. I’m new to Webroot and it’s been a real challenge to get this log in stuff to work right.

I neglected to point out that it takes you in circles--round and round and round we go. smh

Userlevel 7
Badge +61

Hello @Kcrowz and @lvpresser 

 

It’s best to Submit a Support Ticket and they will sort it out for you!

 

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue. A reply from Support should take from 24 to 48 hours but could take a little longer because of COVID 19 and the Webroot Employees are busy working from home.

 

Thanks,

It looks like I failed to set up my Webroot account correctly. Once I figured this out, the Identity Portal worked fine. Thanks!

Reply