Question

"Sign up for MyAccount


Userlevel 2

Webroot recently started showing me a popup at start up of Windows 10 containing the words: “Sign up for MyAccount.” I am already signed up! Yet this braindead program keeps showing me the popup. I am getting tired of clicking the little X. There should be some built-in interaction between the popup and the fact that I am already “signed up.” I have tried just about every suggestion on the internet. Apparently Webroot has gone out of their way to circumvent the normal Windows popup override system. HELP!


55 replies

Userlevel 6
Badge +17

Howdy. I feel your pain. I recall I tried following “Get Started” and my login failed. So, I went to “Forgot Password,” received acknowledgement that I had a valid account, and a message that an email was sent to my valid email account. That happened twice, but I received no emails.

Today, I surfed to my old, saved URL for Webroot and found a link for folks like me whose accounts were established prior to (I think) March 2022. I was finally able to log in and look at my console! Of course, before I posted here I had little idea what version I was using.

My version
 

So, I’m posting here in “General.” For the life of me I couldn’t find any information about my license expiration or renewal in the “new” console.

Back to our issue...having logged in, looked around and signed into this forum, the stupid pop-up appeared while I was typing this!

Irritating Webroot popup

I see many of my old friends still lurk among these many forums. Bless ‘em every one. Now, somebody please help us get rid of this popup. Thanks.

Userlevel 1

Came here for the exact same problem as described in the previous posts. It seems that the “Sign up for My Account” pop-up is linked to the Carbonite.com website but my login is associated with the old Webrootanywhere.com website and logging in there does not get rid of the annoying popup.

 

A new account at the Carbonite.com can’t be created because I already have a keycode (get the message that this Keycode is already in use) and can’t log in because my log-in credential is for the original Webrootanywhere.com website.

 

Also, there is no setting in the advanced settings to turn off this notification (Unchecking “Show a status notification screen on bootup” dose not prevent that pop-up).

 

I have Webroot installed on several computers and now this pop-up shows up every time I turn them on and every time I view Webroot’s status. To make thing worse, the pop-up does not fade by itself and must be closed manually… everytime. This is extremely annoying, especially considering that my subscription will last for another year or so.

Userlevel 2

I have two key codes spread over 9 computers, and every one of them is suffering from this ridiculous pop-up nag. Today I spent an hour working out that the account I was being nagged to set up is a NEW account for ‘Carbonite+Webroot’. So I duly set it up for one of my key codes, thinking it would get rid of the nagging pop-up which won’t go away unless you close it manually. 

 

I rebooted and found that the nag had not gone away. It also appears whenever I open the Webroot console from the task bar icon. I received an email from Carbonite+Webroot welcoming me, despite my having happily had a working account and a good security program for ten years! I straight away contacted support, explaining that I thought this was completely unsatisfactory and would lead to my cancelling my subscription. To me, the lack of prior communication - an explanation of what has occurred on the corporate front and of the need for a new account before the nag appeared would have been appreciated - and the obvious technical deficiency which prevents one from getting rid of the nag, are simply intolerable for a paid subscription to a hithero successful product. I’ve still got over 700 days on one of the key codes.

 

The response I’ve received from Support is, in my view, unsatisfactory and offers no help whatsoever:

Thank you for contacting Webroot Support. We apologize for the inconvenience you are experiencing.

In March 2022, we released a new My Account portal for all Carbonite customers and new Webroot customers. The new My Account portal has been designed to allow you to be able to manage both the Carbonite and Webroot products.

Since you have already created an account, please feel free to ignore these messages. These banner messages are being provided for all customers and will rotate and change throughout the year. At this time, we do not have the ability to remove these messages for single users.

If you require any further assistance, please let us know.

 

Please feel free to ignore these messages! For heavensake! The whole flaming point is that they can’t be ignored! They cover a goodly portion of screen space. Furthermore these messages are going to rotate and change throughout the year - there’s no intention to remove the damned things. And ‘Since you have already created an account’ sounds like there was no need to click on ‘Get started’  at all! After paying for what I consider a very good product to cover10 PCs for 10 years, I’m completely brassed off. It’s the very light ‘footprint’ and lack of constant nags one gets with other products that attracted me to Webroot in the first place.

Where to from here?

 

Userlevel 2

I take that back.

The dreaded, infuriating pop-up has just returned this morning!

Only when logging in, not when opening the Webroot console.

I’m going to send a personal message to TylerM.

It came back once for me too and now appears to be gone permanently.

Userlevel 2

Howdy. I feel your pain. I recall I tried following “Get Started” and my login failed. So, I went to “Forgot Password,” received acknowledgement that I had a valid account, and a message that an email was sent to my valid email account. That happened twice, but I received no emails.

Yeah, that’s the one. 

It took me a while to figure out that I couldn’t use my old login info. Creating a new login with a new email address (I have several—my web host lets me create up to 1000 or so) worked fine, but the silly popup still appears upon opening Windows and every time I open the Webroot control panel. Hopefully, they will kill this “feature” once most people have transitioned to the new format. I have a request in with Support. I will bring this up to date if I get a sensible reply. If this program weren’t so good, I would kill it.

SF

Userlevel 2

I received a similar message, but without the “rotating” part—wholly unsatisfactory. They claimed their database showed that I hadn’t registered, when in fact I had. I had to re-register with a different email address because my old password didn’t have a capital letter. Clearly an example of Catch22.

Where to from here? I sent them another request and threatened them with losing a customer. Perhaps if enough people contact them and threaten to drop their program, they will get off of their fat programmer butts and fix the problem.

Color me disgusted.

SF

FYI, I’ve had the same pop-up issue with my WSA for almost 2 months; I’ve been lurking on this thread to see when it might resolve. I’m almost afraid to say that for the past 24 hours I have not had the pop-up appear and have booted up five times in that period. However, I see that others have had the pop-up disappear and then reappear a few days later, so I’m not celebrating just yet.

What I do want to report is that I had the exact same thing happen to me as what AV1 is reporting, regarding password-change and support emails not received. And I do not use gmail, I actually get my email through my ISP (as rare as that seems to be nowadays, lol).  My WSA auto-renewed in March and I got emails about that event, as usual, just fine.

However, when I tried to sign in to my existing account in the midst of the blizzard of blasted pop-ups, the system kept telling me that my email or password was incorrect, even though I had entered it correctly. (several tries, fyi) So I tried the “forgot my password” thing, thinking okay, I’ll change the darn password if you insist. AND…. never got any email. Tried it again. Zero, zip, nada. No email….no way to change the password.  No way to log in and create a support ticket.

At that point I gave up and began cursing Webroot every time I had to X out that stupid pop-up again.

I am really hoping that this issue is now well and truly fixed, but I am not inclined to test it by trying to log in --- like the old saying goes, ‘let sleeping dogs lie.’ Don’t want to do anything that may wake the pop-up monster up again.

But AV1, trust me, you were NOT alone with the no-email-received frustration. Exact same thing happened to me.

 

Userlevel 7
Badge +22

Hey everyone,

 

I agree this was more on the side of annoying even for me and as such you are not the first complaint we’ve had about this in-product messaging - there are multiple threads

 

We have since turned off this messaging and it should no longer after after you reboot your computer. If you still see this message after the reboot please contact our support so they can keep you up to date with the resolution

 

Webroot Support:

Submit a ticket

Userlevel 7
Badge +22

Great news all around!

 

Please let me know if anyone is still getting this popups persisting and we’ll escalate to support.

Userlevel 7
Badge +22

 

I think I am done with webroot after this!  They did not even inform us of ANYTHING!  We just get this message that our app is being retired.  I spent days trying to see if this was a hoax, finally figured out that I had to create a new account with the new company which now allows me on this forum to find out all this information.…..HATE dealing with the messages on my phone to create something I already have.  The new company has no phone support.  DONE!  checking out other options for security.  Anyone have one they like?

I’m sorry you are still having this issue when it has been resolved and no longer popping up for most everyone. Have you reached out to support yet? We absolutely have phone support - what numbers did you try?

Webroot Support:

 

Technical Support

SUBMIT A TICKET

Call 1 800 177 035

 

 

 

Userlevel 7
Badge +22

For the record @TylerM I don’t share the good news as the stupid popups continue to occur on a daily basis when restarting my computer, and rebooting does not fix the issue either. 

A week ago I raised a support ticket and there is no response to that so far.  When I attempt to determine the status of my request (continue the previous conversation) I am prompted for my email address which I enter and then a password (not my Webroot account password but a 6 character password which I am not aware of.  Selecting the “forgot password” option claims to have sent a password to my email address and nothing is received.  There is nothing in the spam/junk folder either.  It would appear that there is an email issue with my account.

For how much longer am I to endure the stupid popup message which is not my doing?

@AV1 

There was a response to your ticket on May 17th that I don’t believe you have read. I have escalated your case so look out for a response on your ticket and you can request someone to call you and if needed remote onto your computer.

Userlevel 7
Badge +22

Thanks @TylerM for informing me that there is a response on my support ticket dated May 17th which I have not read, because no email message has been sent to me indicating that there is a message waiting for me t read.  Do you find this ironic?

 

Thanks for escalating my ticket, but can you confirm that my email address is working from your system?  My profile name should link to my email address, unless there is an issue on your system.  Now that I see there is an Australian 1800 contact phone number then I will call them for assistance.

You are most definitely emailed whenever a response is put into the ticket and that has been the case for the 10 years I’ve used the ticketing system. I checked on your ticket searching for the same email that you used to sign up for this community. Did you check to see if it got caught in your spam folder? Sometimes that can happen. Feel free to DM me if you used another email you would like me to check. 

 

Also, if you respond to the ticket you can pick a time where someone will call you instead of having to wait on the phone, but that is up to you.

Userlevel 7
Badge +22

@AV1 

 

The last message sent to you was on May 23rd (unred) and the previous message was May17th (also still unred)

Hello,

Thank you for contacting Webroot Support.

Our apologies for any inconvenience. For the issue you are reporting, we would like to work with you directly over the phone to resolve this as quickly as possible.

Webroot’s US hours of availability are 7AM – 5PM MST, Monday through Friday. Please let us know your phone number, your time zone, and the best time frame to reach you during our hours so that we may contact you by phone.

 

They messaged you at the email that you used to sign up for this community. If you would like I can PM you the email. This is the email you should use to login to your ticket interface. 

Userlevel 7

I think my Webroot is now working as it should. I had a few pop-ups after the ‘fix’ was declared, but it seems to have settled. Fingers crossed.

What is the “fix” that was declared?  I’m still getting the pop-up.  I have both Webroot and Carbonite.

I don’t believe there is one yet. Some of us on the forum are still getting the pop-up. I know I was getting it on my Desktop Win 10 computer and some of the Webroot Moderators here on the forum are getting it.

Userlevel 1

Thanks.  I forgot to mention pop-up is happening on two desktop PC’s.  Both Windows 10.

Userlevel 7

I have edited this thread and removed the “Solved ~ Best Answer” to this thread since it is an on going problem and Support is working on a fix for it.

Userlevel 7
Badge +63

Hello everyone! Check your UI to see if it’s back to normal as mine is!

 

 

Not like before.

 

 

Userlevel 2

A new account at the Carbonite.com can’t be created because I already have a keycode (get the message that this Keycode is already in use) and can’t log in because my log-in credential is for the original Webrootanywhere.com website.

Thanks for the additional information. I didn’t realize this was Carbonite related. I’ll have to play around with that.

Edit: Interestingly enough, when I logged in at the Carbonite site, it auto-filled the Webroot data and logged me in to the MyAccount dashboard. Weird!

SF

Userlevel 7
Badge +22

@AV1 

All of these notifications from our support site are being sent to your gmail. We absolutely make it to the inbox of gmail accounts and no one else has this issue (very bizarre you are having this problem). So at this point I don’t think the community is going to be able to help you further as I can’t coordinate you to support if you can’t read or respond to the messages. I think the only path forward would be for you to talk to someone on the phone. I believe once you reach someone on the phone they will be able to resolve your issue, answer your questions, and walk you through the process of finding and responding to your ticket and communicating with support. Also, I saw on another thread that you wanted to know how to upload logs - this is automatically done for you when you send a message on our support site from your computer with Webroot installed (so lets make sure we can get you to that site).

 

Perhaps you have not seen these numbers listed on our website but I suggest you call one of these during a time that works for your timezone. We have support staffed Monday - Friday

 

USA

Call 1-866-612-4227

7am - 6pm mountain time

 

UK

Toll Free: 1 800 804 7013

 

Ireland

Toll Free: 1 800 303 385

 

Australia

Call 1 800 177 035

 

 

Thank you!

 

 

 

 

 

Userlevel 4

@TylerM I have left messages on your Australian number and there were no follow-ups.  

Within the last 20 minutes I called the USA Support phone number.  The agent verified my account and merely stated that I need to wait until the techs figure out what is going on as the problem was supposed to have gone away in the last release.  The agent could not provide an ETA as to when the issue is likely to be fixed, nor could they provide any additional support or to assist to resolve the issue at all.

So now I have to wait for how long?  The stupid popups appear every day and rebooting is a poor workaround.  If I generated logs . I am now in limbo land as the support call achieved nothing.

Same problem. Where’s the answer?

Userlevel 5
Badge +19

So I got a pop up today telling me to subscribe to My Account, that I could download my software and do other things. But what happened to the account I already had? I used to open the Webroot panel and I would click on My Account and it would take me to a webpage where I could log in and take care account things. I think it was called secureanywhere or something like that. But now the same link wants me to create an account. What gives? I also had 2-factor authenication enabled on the old account. So what effect does that have on this?

If Webroot is going to make such a significant change, shouldn’t they tell us about it?

So I’[m assuming the old account is gone and I have to create a new one. Is that correct?

Same problem here.  Is there any fix for this annoyance?  I can log into my Webroot Management Console using the credentials I’ve been using for 10+ year without issue, but those credentials can’t be used for this pop up with ‘already have an account.’ And like others, I cannot create a new account to fix this.

Same here, worse yet - try contacting Carbonite, you go around in circles..  It ses contact us, and there is no way to contact them ! LOL..  Bravo..

 

A fix would be appreciated, I signed up for nothing it appears..!  And my WebRoot subscription is to 2023+

Userlevel 6
Badge +17

Hello, SF,

If you didn’t place a wager with tech support guy, mebbe we should place a bet with each other. I think my popup’s been rearing its head for more than a cupla days. Anyway, thanks for taking the trouble to call tech support. In the old days a community honcho wudda worked out the answer with the superpowers that be.

Rick

P.S. I was waiting for somebody to tell us to edit the WIN 10 registry.

Reply