Solved

System Optimizer utility in version 9.0.30.75


Userlevel 1

What happened to the system optimizer function?

icon

Best answer by TripleHelix 26 March 2022, 19:21

View original

13 replies

Userlevel 7
Badge +63

Hello @trcoon 

 

May I ask what version of Webroot do you have? https://www.webroot.com/us/en/home#shop-deal

In case your version should have it then please do a clean reinstall. Also the latest version is v9.0.31.84 so a clean reinstall will update that as well.

 

Please follow the steps closely!

  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • Be sure you add your Keycode to your Online Console: Webroot SecureAnywhere Online Console
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Geek Squad Subscription PC users click HERE) Let us know if it is the Mac version you need
  • Uninstall WSA and Reboot
  • Go into Safe Mode and Delete these Folders if they are there!
  • C:\Program Files\Webroot Folder
  • C:\ProgramData\WRData Folder (Hidden Folder)
  • C:\ProgramData\WRCore Folder (Hidden Folder)
  • Boot back into normal mode
  • Install with the new installer, enter your Keycode
  • Let it finish it's install scan
  • Reboot once again
  • DO NOT import any old settings as you can set it up as you like once it's done

Info in case you don’t know how to go into Safe Mode: https://support.microsoft.com/en-us/windows/start-your-pc-in-safe-mode-in-windows-10-92c27cff-db89-8644-1ce4-b3e5e56fe234

 

Please let us know if that resolves your issue?

Thanks,

 

Userlevel 1

TripleHelix - I have the latest version of WSA but am still having the same issue that the utilities have disappeared.   I did upgrade to Windows 11 and tried reinstalling but it did not change.  Any ideas?

Userlevel 7
Badge +63

TripleHelix - I have the latest version of WSA but am still having the same issue that the utilities have disappeared.   I did upgrade to Windows 11 and tried reinstalling but it did not change.  Any ideas?

Do you have Webroot Internet Security Complete or Best Buy Geek Squad Subscription because they are the only one’s with System Optimizer! If you feel there is an issue contact Webroot Support!

 

Webroot Support:

Submit a ticket or

Call 1-866-612-4227 during the week Mon - Fri 7 AM to 5:30 PM (MDT)

 

Thanks,

Userlevel 1

I have the Best Buy version.

Userlevel 7
Badge +63

Hello @trcoon 

 

Check with Webroot Support and also check with Best Buy Geek Squad as they support there own installs of WSA.

 

https://www.webroot.com/us/en/home/products/geeksquad-register

 

 

Not finding the answers you need? Contact us for additional assistance.
 
Chat with an Agent
1-888-BEST-BUY
Userlevel 5

Does this feature exist in the business version of Webroot?

Userlevel 7
Badge +63

Does this feature exist in the business version of Webroot?

Not sure but I will ping a couple of Webroot’s Staff @coscooper  @dstokes1 

System Optimizer does exist in the business version. It can be found in Policies in both the Global Console and at the Site level in the Legacy Console. It is enabled as ON by default, but no days are scheduled for it to run, so that is a necessary change to effectively enable it.

Userlevel 7
Badge +63

Thanks for the info Dave!

Userlevel 5

System Optimizer does exist in the business version. It can be found in Policies in both the Global Console and at the Site level in the Legacy Console. It is enabled as ON by default, but no days are scheduled for it to run, so that is a necessary change to effectively enable it.

Thanks for the information. I will check our policies to see if a schedule has been set.

Userlevel 7
Badge +8
Still available for me

 

Userlevel 7
Badge +8
Still available for me

 

This is my personal version on home machine in case it differs

I used to have Webroot through Best Buy for our desktop computer, but when they ended it last year I purchased from another source...then noticed the one I got didn’t show the System Optimizer on it.  Ugh. 

Well I just found out how to access it.  Go to https://mypcsecurity.webrootanywhere.com/ 

This is different site than when you click on My Account from the Webroot program itself.  You may have to enter all your info.  Once there click on the PC Securtiy box, then the owner  box.  It will open a box in middle of page with 3 tabs at it’s top “About”, “Scan Information”, “Commands”.  Click on Commands, then choose System Optimizer.  I had deleted some files into my recycle bin before doing this just to see if they’d disappear.  They did!  So obviously it worked. I don’t know what else it clears up, since I don’t have the options to choose from anymore.  But hoping maybe it remembered my choices from previous subscription.

Reply