Unable to edit policies


Badge +1
I am attempting to troubleshoot an issue where WR support indicated copying the policy in use, rename the newly created policy, then edit the changes i need. Cannot edit any settings on new or default policy. Checked another client (out of 100+ companies) and not able to edit their policies as well. I am Admin. What has changed?

2 replies

Hello,
 
There has been a few smaller changes that has recently taken place with some updates to the web console. In order to alter your policy settings you will now need to double-click the Draft column next to the option you're wanting to change then select the choice from the drop-down menu that becomes available.
 
Please let us know if this does not assist.
 
Regards,
Kevin B
 
Hi there, 
 
Please note that you're not going to be able to change any of the default policies that we have in place. This includes the Default (Workstation) Policy, the Default Server Policy, the Silent Audit, and Unmanaged. When you open these policies you'll notice that there is only a live column. However if you copy any of these and make a custom policy, you should see that you'll have a live and draft column. Double click anywhere within the draft column and you'll be given options to change that setting.
One other thing to note while we're talking about policies. If you're using the GSM console, and you've created a custom policy through the Global Settings tab, then they can only be edited through the Global Settings tab. For example if you into a site, and you see a globe icon next to a policy, it means that the policy was created on the Global level and can only be edited on that level.  
 
Hope this helps, 
Waymon B. 
Webroot Buisiness Support. 

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings