Solved

Unknown devices attached to account

  • 26 January 2020
  • 1 reply
  • 94 views

Badge +1

There are two of the same devices on my account. One is protected and the other needs attention. I tried to remove it but it will not disappear. Please someone help me to understand what or who is able to do these things, If it is an error how do I correct it. Can someone duplicate my device, I mean piggyback my Tablet? 

icon

Best answer by Ssherjj 26 January 2020, 17:01

Hello @sofujay ,

Welcome to the Webroot Community,

I believe Webroot is having issues with the Online Account Mobile Consoles in which one cannot “Remove” a mobile device. Some of us have contacted Webroot Support over this issue recently. They claim it’ll be fixed in a couple of weeks. But I would still Submit a Support Ticket to let them know you are having trouble removing a mobile device. I do not believe anyone is piggy backing on your Tablet.

Have you unninstalled/reinstalled Webroot on your Mobile device to see if anything changes on your Account Console? Just a thought...

Webroot Support:

SUBMIT A TICKET

Call 1-866-612-4227

 

HTH

 

View original

1 reply

Userlevel 7
Badge +55

Hello @sofujay ,

Welcome to the Webroot Community,

I believe Webroot is having issues with the Online Account Mobile Consoles in which one cannot “Remove” a mobile device. Some of us have contacted Webroot Support over this issue recently. They claim it’ll be fixed in a couple of weeks. But I would still Submit a Support Ticket to let them know you are having trouble removing a mobile device. I do not believe anyone is piggy backing on your Tablet.

Have you unninstalled/reinstalled Webroot on your Mobile device to see if anything changes on your Account Console? Just a thought...

Webroot Support:

SUBMIT A TICKET

Call 1-866-612-4227

 

HTH

 

Reply