Solved

Webroot installs itself into ".%programfiles%" not "C:Program Files"

  • 15 November 2018
  • 1 reply
  • 29 views

I am a long time happy Webroot customer. I download most installers into my C:SysAdminInstallers directory and run them from there, where the installer asks for the installation directory. No problem, I put in C:Program Files. 

With this Nov. 2018 release of WebRoot, however, things have changed. It overrode my specification and attempted to install itself into the following subdirectory:

C:SysAdminInstallers%program files%RllpdptrqVgdPtGk.exe

I attempt to put in C:Program Files and the WebRoot installer overrode it with %programfiles% as a subdirectory using requested randomized directory and file name.

C:SysAdminInstallers%program files%

Yes that is '%' in the file name. I figure I must be missing some basic concept or be infected by a virus. Yes both my machine and user environment variables are set as follows:

programfiles =C:Program Files

I think the last time I had to set environment variables was sometime in the 1980s with MS-DOS. I say "attempted" because the installation never completes--Webroot apparently looks for itslef in C:Program Files and can't find it, and then restarts installation in an endless loop.
icon

Best answer by akim 15 November 2018, 17:07

View original

This topic has been closed for comments

1 reply

Userlevel 7
Badge +35
@, I would recommend that you open a ticket with our support team so they can take a closer look as there may be an underlying issue here. You can call them at 1-866-254-8400 or open a ticket