Question

Webroot interfering with printer on wifi network

  • 28 November 2019
  • 4 replies
  • 78 views

Badge +1

11/27/209

I just had an update on my windows 10 machine to OS version 1909. Now I can’t print on my Epson WF 3620 printer connected via wifi network unless I turn webroot completely off. How do I resolve this?


4 replies

Userlevel 7
Badge +55

Hello @ericgood 

Welcome to the Webroot Community,

 

Sorry to hear you are having trouble with Webroot.

Can you restart your computer and see if that will resolve your printing issue?

Otherwise you may  want to look at these Settings in Webroot GUI.

And check Webroot Active Connections. Look for the Epson Communicator or/and depending on what options you have installed, such as ePrint, possibly anything associated with the Epson Printer and ensure they are set to Allow.
 
Also while trying to print, check the Active processes found under Utilities -> Advanced-> System Control -> Control Active Processes (Tab), and click the Start button at the bottom.  Again, look for Epson Printer (or something to that effect ),  & RunDll32.exe, and Spoolsv.exe.  They need to be set to Allow.

 

Then if this does not solve your issue with Webroot ...

 

Please Submit a Support Ticket so that they can fix this issue for you. It may just be having to whitelist the Epson Printer. This is a free service with your Webroot Subscription.

 

Hope this helps?

 

Userlevel 1
Badge +1

This does not solve my problem which is similar. I’m on 1909 and webroot is preventing the install and printing and scanning operations to my Canon printers. I checked the active process and everything there is “allow”. Sadly, no one at Webroot is answering the problem reports. I’ve filed three now...I must turn webroot completely off to print. Are they still in business?

Userlevel 7

Hello @blizzard55 ,

You posted that you filed 3 Support Tickets in for the same problem. What was the time frame between tickets? It could take anywhere from 24 to 48 hours for Webroot Support to respond. I’ve also seen them respond within 2 hours of sending in a Support Ticket.

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.

Userlevel 1
Badge +1

I also have had a quit response but not this time. The first was the report. The second was an “are you alive” question. Tickets were posted over the last 4 days...I guess I’ll have to call tomorrow...

Reply