Solved

Webroot Mobile App at Risk?

  • 17 April 2019
  • 5 replies
  • 102 views

Badge +3
My app kept saying I was at risk so downloaded update yesterday, turned phone off and restarted and still says at risk! I have done repeated scans and app says ok but then at risk msg pops up again. Solutions????
icon

Best answer by LLiddell 17 April 2019, 23:13

Would you mind making a support ticket so we can collect more info and figure out what is causing this?

http://detail.webrootanywhere.com/servicetalk.asp
View original

5 replies

Userlevel 7
Badge +35
Have you updated to the latest version? Should be starting with 5.5.5
Badge +3
I just looked at app and it starts with all the 5 numbers.
Userlevel 7
Badge +35
Would you mind making a support ticket so we can collect more info and figure out what is causing this?

http://detail.webrootanywhere.com/servicetalk.asp
Badge +3
It is working now after 2 updated apps put on. I had to delete Webroot internet app though because it was trying to over run Google Chrome and open everything but then would stop me from accessing my information I needed. I never had these problems before with any of my Webroot products. Now I just keep getting a warning that I may be at risk because I don't have the SecureWeb app installed. It's a pain.
Userlevel 7
Badge +55
It is working now after 2 updated apps put on. I had to delete Webroot internet app though because it was trying to over run Google Chrome and open everything but then would stop me from accessing my information I needed. I never had these problems before with any of my Webroot products. Now I just keep getting a warning that I may be at risk because I don't have the SecureWeb app installed. It's a pain.

Hello @Blitzmutti ,

Just wanted to let you know that I have SecureWeb Browser installed on my Samsung Note 8. As far as browsers go I have a choice to pick which one to open when doing a search. If you go into your Settings you can choose to make Google Chrome your default Browser which will open every time. You also might want to check the Permissions for SecureWeb in your Settings. Of course this all depends on what mobile device that you have.


Hope this helps?

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings