Solved

Webroot not updating to the latest version?

  • 14 January 2019
  • 7 replies
  • 536 views

Badge +3
We're having a problem where multiple users are stuck on an older version of the software (9.0.21.18) and I'm not able to get the software to update without uninstalling and installing the software again. When I try to select the 'refresh configuration' option from one of the agents that is having this issue, I get an error saying it's currently using the newest software. This is occurring on our windows and mac users. Does anyone know of a command I can push through the webroot portal or of an agent procedure I can use to force the agent to update without having to reinstall it?
icon

Best answer by NicCrockett 15 January 2019, 22:42

I've been working with support on an issue I'm having. They informed me that there were some problems with the 9.0.24.37 release, so they pulled it. Because they do a gradual roll out, not all endpoints got the new release and others stayed at 9.0.21.18. This means that as of right now, 9.0.21.18 is the latest release. Support also told me that they hope to have an updated new release out in the next few weeks. Hope that clarifies the issue and helps!

Sincerely,
View original

7 replies

Userlevel 7
Badge +24
I've been working with support on an issue I'm having. They informed me that there were some problems with the 9.0.24.37 release, so they pulled it. Because they do a gradual roll out, not all endpoints got the new release and others stayed at 9.0.21.18. This means that as of right now, 9.0.21.18 is the latest release. Support also told me that they hope to have an updated new release out in the next few weeks. Hope that clarifies the issue and helps!

Sincerely,
Badge +3
I've been working with support on an issue I'm having. They informed me that there were some problems with the 9.0.24.37 release, so they pulled it. Because they do a gradual roll out, not all endpoints got the new release and others stayed at 9.0.21.18. This means that as of right now, 9.0.21.18 is the latest release. Support also told me that they hope to have an updated new release out in the next few weeks. Hope that clarifies the issue and helps!

Sincerely,


That does help, thank you!
Userlevel 7
Badge +24
I'm glad I could help! Good luck updating when the new update is released. 😉
Userlevel 1
Badge +10
Thanks for your info. I was going to ask the same question.

It would be better if they announce that in Announcement forums, so we can keep track on that too. @LLiddell Can you make a note to your team, so they can update the announcements like this, please?

Thanks.
Userlevel 7
Badge +24
I had to do a reinstall today and the version it gave me was 9.0.24.37. They apparently stopped the gradual upgrade, which is why some of our endpoints are still on 9.0.21.18. However, they didn't back the download to the older version. Makes me wonder if they've realized this.
Userlevel 7
Badge +36
Thanks for your info. I was going to ask the same question.

It would be better if they announce that in Announcement forums, so we can keep track on that too. @LLiddell Can you make a note to your team, so they can update the announcements like this, please?

Thanks.

We'll have to get an official message from Product first, but I agree.
Userlevel 7
Badge +24
@hungpham's idea of an announcement in the community forum is a great idea. However, it doesn't really tell everyone that there was an issue. In a world where companies being transparent about problems is a hot topic there really should be more done. I only found out because I was working with support on an issue. There should have been an email that went to all home users and business user admins. The email should have included the problem, the side effects, and a way to reinstall the old version if those side effects were going to be a problem for the user/business. Like I said in my last post, the download on the SecureAnywhere platform for businesses is still the bad version. So, when I had to do a reinstall this morning, I had no choice but to install the corrupt version. As a business admin this has me concerned about the operation of more than half my endpoints because they are on that corrupt version.

Reply