Solved

Windows Server 2016


In May, someone posted that Windows Server 2016 would be supported by WR Endpoint Protection sometime in late summer or earlier.   We are about to install a brand new server with that operating system.  We really don't want to install a downgrade to 2012 just to be able to install antivirus.  Is there an update on that timing?  I assume that we can't run it at all on Windows Server 2016, or does the console just not recognize it as different from 2012?
icon

Best answer by coscooper 6 September 2017, 19:32

@tinyhuntress - WSAB works fine on Win2016 servers. While I'm not aware of the "Official" support statement at this moment in time, I can tell you with certainty that it works fine with test servers my team has had installed for months. The agent reports the correct OS in the Group Management tab. See attached screen shot as an example in my own test console.

 
 
Hope this helps.

View original

15 replies

Userlevel 5
Badge +20
@DIngo-AU - Server 2016 is fully supported and has been for quit some time. Not sure what "formal" information you're looking to see, but there are thousands of 2016 servers running our agent just fine. Getting all of the various documents and silte links updated is a challenge, but it's been supported for sometime.
 
Now, for Azure based VMs, there may be some challenges I'm not aware and I'd encourage you to engage with our support team to see if they have any suggestions or options to consider.
 
https://www.webroot.com/us/en/business/support/contact
 
We came across an interesting issue with Server 2016 Datacenter and WebRoot, installed in Azure Infrastructure as a Service (Iaas).
 
The servers were constantly 'offline' or unmanageable, requiring us to 'Redeploy' them.
 
As there is no boot console, you cannot see when the machine blue screens. Eventually, we used the Microsoft Diagnostic Toolkit/Dump Analyser to view the Memory.dmp file, which showed WebRoot as the culprit.
 
We have, sadly, removed WebRoot from all of our 2016 servers, and are using Microsoft Antivirus through Azure now.
 
Would like to see a formal note to say that Server 2016 is supported, as it is well past the dates mentioned, and no sign of a supported version. Any advice would be appreciated!
 
Userlevel 7
Badge +45
Hi @equa
 
Exchange 2016 is supported but if you're experiencing problems, please talk with our support team. They'll be able to get your issue quickly and as efficiently as possible. 
 
Thanks!  
Same here
Definitely 2  2016 RDS servers had almost daily problems (hangs and even crashes) that disappeared after removing Webroot. We currently investigate similar problems on an Exhange 2016 server. We are very worried at this moment.
www.equa.nl
Ron Wiertz
Same here
Definitely 2  2016 RDS servers had almost daily problems (hangs and even crashes) that disappeared after removing Webroot. We currently investigate similar problems on an Exhange 2016 server. We are very worried at this moment.
www.equa.nl
Ron Wiertz
I just came across a third Windows Server 2016 computer that has locked up in the same way. This one is not an RD server but like the other two, it is a virtual machine. Two of our servers are Hyper-V and the third is KVM.
 
We will be removing WR from this server for now as well. Clearly, there is an issue with WR in a Server 2016 VM.
I already submitted a ticket. I just do not have time to go thru the debugging and dump process. I have just un-installed it for now and will wait until someone else endures the pain and gets it fixed.
I think we've been experiencing similar issues.
 
Userlevel 7
@gherbstman, please submit a ticket to our Support Team for assistance.
We have had two confirmed servers running RDS on Windows Server 2016 where WebRoot was causing server hangs. After much time diagnosing, removing WebRoot solved the issue.
Userlevel 7
Badge +30
We've had customers running Server 2016 since it came out , it has just taken a little while to tick all the boxes . 
 
Now if only we could track down who is still running a NT4.0 server ......
Userlevel 5
Badge +20
@tinyhuntress - .giffor answsered the official time frame.
 
Unofficially, I'd be comfortable installing it on your 2016 server. However, if something odd happens, definately report it to support so they can get it escalated. 9 months now on my test servers running latest/greatest agent hasn't uncovered any issues.
HTH
Thanks for your quick reply! We have saved TONS of time using WR, both for ourselves and our clients and don't want to use Anything else.
Userlevel 7
Badge +30
Official support coming with the next version of WSA which is expected mid October to early November.  Releases dates will be announced soon. 
 
 
Userlevel 5
Badge +20
@tinyhuntress - WSAB works fine on Win2016 servers. While I'm not aware of the "Official" support statement at this moment in time, I can tell you with certainty that it works fine with test servers my team has had installed for months. The agent reports the correct OS in the Group Management tab. See attached screen shot as an example in my own test console.

 
 
Hope this helps.

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings