Complete

Compatibility with Older Versions of OSX

  • 18 February 2013
  • 1 reply
  • 5014 views

Hi,
I've been a satisfied Webroot customer for a number of years, dating back to Window Washer.  I am using Internet Security Complete on a number of PC computers, but I also own an iMac and a Mac laptop.  I purchased a copy of Internet Security Plus to add those 2 computers to the family. I am currently using MacKeeper on those, but it seems to really slow them down, the reason I decided to try Webroot on them.  I was somewhat perturbed when I found that I would need to upgrade my OS X, which is 10.6.8, to 10.7 or greater for Webroot to run.  I have read nothing good about 10.7 that would want me to take a chance with upgrading to that product.  What I would like to see is YOUR product become compatible with the earlier version of OS X.  Is there any possibility of seeing this happen ?
Thank you.

1 reply

Userlevel 7
The primary reason for this is that we rely on an SDK that is only available in 10.7 and up. So unfortunately, you would need to upgrade your OS.

Reply