New

Webroot Wifi Security Ideas


Userlevel 6
Badge +16
I just reinstalled, entered my credentials and logged in. I see message that it will run in the backgound and then go to the connect screen. I set my preferences to use US West, and press connect. 
 
The little circle around the American Flag starts to spin, and the orange box says CONNECTING... "Connect to" say Automatic. After about 15 seconds the spinning stops and the Orange button goes back to Connect.  Nothing happens, or so it seems. 
 
BUT.... Then I get a Notificaiton pop-up (Android notifcation area) that says; "WiFi Security: VPN connection is active. You are now protected wth VPN." Except, it is not connected as the app is asking me to connect and is not showing the connected screen. The small key is not showing in the top status bar.
 
Seems like a few different bugs and issues here.
 
After trying different locaitons, multiple atempts,  I noticed that I was not on Wifi, just connected via the Cell Network.I forgot I turned WiFi off in the car yesterday to save battery power. 
 
Ok, two things here:
1). It should offer us VPN over any network. Obviously it does not. How come? When I travel in foreign countries, I really want VPN over cell as well. This means I need two products. (Yea, I know it is called WiFi Security.)
2). BUT, the app should notice that Wifi is turned off, and warn that the user that the device is not on Wifi in a fail message. Just spinning and returning to the connect screen is not helpful. You need to tell the user that it failed and why. 
 
UI Change: Also, on the Locaiton screen, if I click the small "i" next to automatic, a very bright white dialog with red letters (really?) opens up to tell me about Automatic Locaiton. In the upper right is a small red X. However, pressing that does nothing. To close, you need to press anywhere outside the white box. Maybe you should remove the close X in the upper right since it does nothing, and I spent some time just thinking my phone was missing my touch. 
 
Featurte request:  
Can we please have a dark mode? The bright green, bright white backgrounds are blinding at night. It would be great to have a dark theme.

0 replies

Be the first to reply!

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings