New Web Filter Extension released v1.0.2.42 for all Supported Browsers

  • 21 October 2014
  • 40 replies
  • 445 views


Show first post

40 replies

Userlevel 7
In reply to Muddy's post, thank you Daniel for reposting it.
 
Fanboy.  Ok, maybe not a nice term Muddy, but I will plead guilty to being one.  Simply put, I am NOT having the issues you are having.  If I was getting multiple FP's on a daily basis I would not be so very happy about it either.  I would, in fact, probably be a bit grumpy about it.
 
Simply put I am a "FanBo"y as I really do not have issues, or at least really very rarely: maybe one or two a week on average.  I do not know if I am simply a boring web user, or just what the explanation is.
 
 
I do hope that in the end the Web Filter, whatever is causing you so many FP's, is fixed.
 
 
Userlevel 7
@ wrote:
@ wrote:
Thanks TH 😃. I'm posting this post to see if my posts are getting through...
It looks like they now are. Maybe my computer or Firefox didn't like such a long post??? It'll have to remain a mystery unless Nic can unravel some strange reason come Monday.
 
My question to David: you talk about "downloading" Webroot add-ons. How do you do this with the Firefox Webroot add-ons?
The FireFox add-ons should update to the current versions automatically.  Mine did.
 
Daniel can answer this easier, but basically often FireFox add-ons can be force updated as I recall by manually applying the Chrome extension files.  @ , Do I remember this correctly?
Userlevel 7
Badge +56
@ wrote:
@ wrote:
Thanks TH 😃. I'm posting this post to see if my posts are getting through...
 you talk about "downloading" Webroot add-ons. How do you do this with the Firefox Webroot add-ons?
It's best to do a clean reinstall to get them installed again!
 
Can you please do a clean reinstall of WSA and Please follow the steps closely!
 
  • Make sure you have a copy of your Keycode
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Subscription PC users click HERE)
  • Uninstall WSA and Reboot
  • Install with the new installer, enter your Keycode and don't import any settings as you can set it up as you like once it's done
  • Let it finish it's install scan
  • Reboot once again
Try that and let us know!
 
Daniel 😉
@ wrote:
In reply to Muddy's post, thank you Daniel for reposting it.
 
Fanboy.  Ok, maybe not a nice term Muddy, but I will plead guilty to being one.  Simply put, I am NOT having the issues you are having.  If I was getting multiple FP's on a daily basis I would not be so very happy about it either.  I would, in fact, probably be a bit grumpy about it.
 
Simply put I am a "FanBo"y as I really do not have issues, or at least really very rarely: maybe one or two a week on average.  I do not know if I am simply a boring web user, or just what the explanation is.
 
 
I do hope that in the end the Web Filter, whatever is causing you so many FP's, is fixed.
 
 
I couldn't find a way to word it naturally to include the fact that, when it comes to the Webroot AV engine, I can't imagine anyone being a more incorrigible fanboy then myself lol!!!! But I do remember a recent exchange in Wilders where someone was shouted down for daring to say that the web filter was horrendous in the number of FPs it throws up. I thought that was going over the top. I was thinking of that though honestly I can't remember if you were part of that exchange or not (haven't had time to go over there and check).
 
Sorry for my rather unflattering choice of words. I repent in sackcloth and ashes! Grovel...
No TH it was an academic question. If you go back a few posts, you will see that my filter addon updated yesterday. Thanks!
Userlevel 7
@ wrote:
@ wrote:
In reply to Muddy's post, thank you Daniel for reposting it.
 
Fanboy.  Ok, maybe not a nice term Muddy, but I will plead guilty to being one.  Simply put, I am NOT having the issues you are having.  If I was getting multiple FP's on a daily basis I would not be so very happy about it either.  I would, in fact, probably be a bit grumpy about it.
 
Simply put I am a "FanBo"y as I really do not have issues, or at least really very rarely: maybe one or two a week on average.  I do not know if I am simply a boring web user, or just what the explanation is.
 
 
I do hope that in the end the Web Filter, whatever is causing you so many FP's, is fixed.
 
 
I couldn't find a way to word it naturally to include the fact that, when it comes to the Webroot AV engine, I can't imagine anyone being a more incorrigible fanboy then myself lol!!!! But I do remember a recent exchange in Wilders where someone was shouted down for daring to say that the web filter was horrendous in the number of FPs it throws up. I thought that was going over the top. I was thinking of that though honestly I can't remember if you were part of that exchange or not (haven't had time to go over there and check).
 
Sorry for my rather unflattering choice of words. I repent in sackcloth and ashes! Grovel...
LOL!  No need to grovel... when you posted that, I though about my reply before doing so.  And I recognized that I AM a "FanBoy", and my posts here reflect it.
 
I DO post and complain when something is broken, sometimes in public view sometimes out of public view, and sometimes via email.  Thus.. .you don't often see when I am complaining, just the FanBoy side LOL.
 
I am pretty sure I was not on that Wilders discussion.  I am registered there, but sadly I tend to neglect it.  I really do need to spend more time on there as well!
 
 
Userlevel 7
Badge +56
@ wrote:
No TH it was an academic question. If you go back a few posts, you will see that my filter addon updated yesterday. Thanks!
It is a just in case for some if it doesn't update or missing in the Browser! Clean reinstall will correct that part!
 
Daniel 😉
test again...
Userlevel 7
I can see you still 🙂
@ wrote:
I can see you still :)
Glad to hear ;)
 
It was very kind of TH to post my post for me. Unfortunately by reposting, some of the links got broken. I'm trying to repost the original but without success unfortunately :8
Userlevel 7
Badge +56
@ look for a PM!!
 
Daniel
For anyone interested, they will find my original post here. In it, I explain why I find the web filter extension all but unworkable due to the crazy number of (what appear to me to be) FPs it throws up. I am temporarily keeping the filter enabled and continuing to log each apparent FP I receive.
 
Unfortunately this post was blocked by the Webroot spam filter during the weekend.Thank you Nic (I assume it was you) for retrieving it from the spam folder 😃.
 
EDIT: I should add that a few posts later on, I apologise for the perhaps inelegantly chosen and somewhat cavalier use of the word "fanboy" to describe a couple of incidents where I feel some posters on Wilders and perhaps also here (I can't remember) went over the top in snapping back at others who complained of this problem. I grovel ... 😳
Userlevel 7
@   I think we dealt with the use of "Fanboy" over the weekend as Daniel 'reprinted' your posts when the Spam Filter caught them....
 
Again, I say no worries, and in general I am guilty as charged of that due to the fact I just have not had the same intensity of FP's that you have.  I DO get then, but it generally is maybe once a week, two at the most.  I must be a boring web user LOL!
 
I would be interested in the data you collect on your logging of each FP you receive, and I am sure Webroot Dev's would be as well.
@ wrote:
I would be interested in the data you collect on your logging of each FP you receive, and I am sure Webroot Dev's would be as well.
Don't worry! TH has passed on my reports of web filter FPs to those higher up. Meanwhile, I'm sending you a PM with my updated log.
UPDATE: Webroot Support have managed to reproduce the blockages I was getting.
 
The FPs are apparently due to a bug in the Firefox web filter extension. The Webroot development team are currently working to resolve the problem.
 
Thanks, TripleHelix, for passing on the information to Support and putting them and me in touch with each other.

Reply