PC Agent Release Notes for version 9.0.17.24

  • 14 June 2017
  • 9 replies
  • 96 views

Userlevel 7
Badge +56
v9.0.17.24 has now been released but we are just waiting for the release notes. https://www.webroot.com/us/en/support/support-consumer-release-notes
 
Daniel

9 replies

Userlevel 7
Badge +35
Yes, let me reach out to the team and I will let you know as soon as they are posted. Thanks!
Userlevel 7
Badge +56
Hello @ or @ any news on release notes yet? Also can you pin this thread to the home page please?
 
Thanks,
 
Daniel 😉
Userlevel 7
Badge +35
It sounds like the product team may be changing their process a bit. I am working to get more information for you and will let you know as soon as I learn more. Thanks!
Userlevel 7
Badge +35
@ here is the final version of these release notes:
 
 

  
 
Webroot now utilizes a gradual rollout method for releases. As such, not all users will receive this update at the same time.
 
Version 9.0.17.24 (Released June 12th, 2017)
Added
  • New file hash calculation to the agent log files.
Fixed
  • Bug Fixes.
 
Going forward, Webroot will be utilizing a gradual rollout method for releases so not all users will receive updates at the same time. The release notes will be posted with the initial launch date, and will include a note regarding the rollout process. 
Userlevel 7
Badge +56
Hi @ it's always been this way so no worries.
 
"Webroot now utilizes a gradual rollout method for releases. As such, not all users will receive this update at the same time."
Just anecdotal at this stage, but we have 2 servers that crash on boot (PAGE_FAULT_IN_NONPAGED_AREA), which at this stage looks like a regression of a previous bug where webroot causes system crash if the pagefile has been moved from the C: drive. Both servers are running 9.0.17.24 and both have no pagefile on C: drive.
wrkrn.sys is 9.0.17.22
Userlevel 7
Badge +56
Hello @ please Submit a Business Support Ticket and they will be happy to look into it for you.
 
Thanks,
 
Daniel
FYI, it looks like the new version of WebRoot client 9.0.17.24 is causing "Black" screen issues on our Windows 7 PCs at the moment during the boot process (does not get to the Windows login screen). The fix is to uninstall the client in Webroot console, boot the PC into Safe mode with networking, run the policy update on the client to remove it. and reboot the PC. The client can then be re-installed and it works fine after that. This has affected about 20 of our PC's so far.
Userlevel 7
Hi quincyorange
 
Welcome to the Community Forums.
 
As TripleHelix has posted in the post above yours...please Submit a Business Support Ticket (as from the sounds of it you are a business user) and the Support Team will be happy to look into it for you.
 
Regards, Baldrick

Reply