Product Update - Android version 4.0.0.7768 (December 19, 2016)

  • 19 December 2016
  • 21 replies
  • 107 views

Userlevel 7
  • Retired Webrooter
  • 1460 replies

SecureAnywhere™ Mobile for Android

 
Android version 4.0.0.7768 (December 19, 2016)
  • Added “Ignore” button on the lock screen warning for the devices that didn’t have that option.
  • Lost Device Protection changes to better support Android 7.
  • Improved Kindle compatibility so all supported devices can install the correct mobile app.
  • Various bug fixes.

21 replies

Userlevel 7
Badge +25
Thanks Mike for the update; great news!
Userlevel 7
Badge +62
Thanks for the update Mike!:D
Userlevel 7
Badge +56
Hi @ can I ask for which version? I don't see any updated on Google Play? https://play.google.com/store/search?q=webroot%20secureanywhere&c=apps
 
WSA-Complete
Current Version3.7.1.7660 WSA-PremierCurrent Version3.7.1.7660 WSA-FreeCurrent Version3.9.0.7740 WSA-BusinessCurrent Version3.9.0.7740 
Thanks,
 
Daniel
Userlevel 7
Badge +62
I was wondering yesterday and I also checked Google and didn't see any updates then either.
Userlevel 1
Premier user here. Since the update my BetterBatteryStats are reporting that Webroot is using as much battery as SystemUI (Samsung N910W8, 6.0.1 December update). Anyone noticing more of a drain?
Userlevel 7
@ wrote:
Premier user here. Since the update my BetterBatteryStats are reporting that Webroot is using as much battery as SystemUI (Samsung N910W8, 6.0.1 December update). Anyone noticing more of a drain?
Is there anything you can add to this, @?
Userlevel 7
Badge +62
@ wrote:
@ wrote:
Premier user here. Since the update my BetterBatteryStats are reporting that Webroot is using as much battery as SystemUI (Samsung N910W8, 6.0.1 December update). Anyone noticing more of a drain?
Is there anything you can add to this, @?
Hi Alkajak,
 
Welcome to the Webroot Community,
 
I have a Samsung Note 4 and I am running WSA Complete. Secure Anywhere is showing 0.03GB Data usage .(Foreground and Background). 
 
I have not noticed a battery drain at all. Secure Anywhere is only 33.00 MBs.
 
So my version is different then yours. So it's best to have SophiaC look into this.
 
But I would uninstall/reinstall if it was me to see if the issues remains.
 
 
Userlevel 7

SecureAnywhere™ Mobile for Android

 
Android version 4.0.0.7768 (December 19, 2016)
  • Added “Ignore” button on the lock screen warning for the devices that didn’t have that option.
  • Lost Device Protection changes to better support Android 7.
  • Improved Kindle compatibility so all supported devices can install the correct mobile app.
  • Various bug fixes.
Userlevel 7
Badge +7
Just a few hours' of battery info is not very reliable.  It's kind of like the feature in some cars that calculates miles per gallon since last refuel.  When you're first driving away from the pump, the stats are all over the place: 10 mpg, then 43 mpg, then 13 mpg, etc.  But, after a while it starts to even out to give you a better picture of your overall average mpg.  After a few days of driving, it rarely changes at all and gives you a better picture of your car's true mgp.  Similarly, if you want to get an accurate reading of an app's battery use, use your device as you normally would for a day or so then see what the overall battery use reading is.
 
I would look at it again in 24 hours and see how it's doing. I would also check the Android system's own battery statistics and see if they agree with your BetterBatteryStats when you check them tomorrow.
Userlevel 7
Badge +56
@ when should these updates come out and what product's are getting it? See my post above: https://community.webroot.com/t5/Announcements-and-Release-Notes/Product-Update-Android-version-4-0-0-7768-December-19-2016/m-p/279493#M6402
 
Thanks,
 
Daniel 😉
Userlevel 7
Badge +56
I just see the Business version updated: https://play.google.com/store/apps/details?id=com.webroot.security.sme&hl=en
 
And the Free version: https://play.google.com/store/apps/details?id=com.webroot.security&hl=en
Userlevel 7
Badge +7
The update is already available in Google Play and the Amazon App Store: Business SecuritySecurity Free and SecureWeb Browser apps.  
Userlevel 7
Badge +25
No matter what device Webroot SecureAnywhere is loaded into, I doubt that Webroot is a battery drainer.  On the other hand, browser use a lot of memory (task manager) so one would think that the browser(s) would be the culprit.
I don't know.  Just my two cents! 
 
https://tse2.mm.bing.net/th?id=OIP.M007d68d842742eead467e348c2438ceeo0&w=232&h=168&c=7&qlt=90&o=4&dpr=1.5&pid=1.7
Userlevel 4
Badge +11
I have been working through issues with the secure mobile app that I loaded from the play store when I got a new phone (Motorola Z Play running OS 7 Nougat) since 1/7/17.  I have an open ticket on this matter as the Secure Web feature doesn't work on that app or the Secure Webrowser standalone app.
 
Anyway, when I check the version running on my phone (Webroot Security Complete - for existing Webroot Security Complete subscriber only - which I am) the version indicated today is 3.7.1.7660. So apparently the play store version I downloaded on 1/13/17 wasn't reflective of the current version that supposedly came out 12/19/16.  
 
Additionally, shouldn't this automatically update whenever the phone scans (which I have set to update daily)?
 
Curiously the standalone web browser app is running version 4.0.0.7768. Unfortunately for me it is not working properly on my phone either.
 
Appreciate if you could clarify the issue with the version running.  Thank you!
 
Jaxx
Userlevel 7
Badge +56
@ wrote:
I have been working through issues with the secure mobile app that I loaded from the play store when I got a new phone (Motorola Z Play running OS 7 Nougat) since 1/7/17.  I have an open ticket on this matter as the Secure Web feature doesn't work on that app or the Secure Webrowser standalone app.
 
Anyway, when I check the version running on my phone (Webroot Security Complete - for existing Webroot Security Complete subscriber only - which I am) the version indicated today is 3.7.1.7660. So apparently the play store version I downloaded on 1/13/17 wasn't reflective of the current version that supposedly came out 12/19/16.  
 
Additionally, shouldn't this automatically update whenever the phone scans (which I have set to update daily)?
 
Curiously the standalone web browser app is running version 4.0.0.7768. Unfortunately for me it is not working properly on my phone either.
 
Appreciate if you could clarify the issue with the version running.  Thank you!
 
Jaxx
The Complete version is still at: Motorola Moto Z Android 7.0 Nougat with WSA Mobile Complete v3.7.1.7660 which is full Cloud now as well!
 
If you continue to have issues Submit a Support Ticket and they will help you sort it out . I have no issues on my Moto Z.

 
Thanks,
 
Daniel 😉
Userlevel 4
Badge +11
Thanks for replying Daniel. I have had a ticket opened since 1/9 for issues associated with "a secure connection could not be established to this site. would you like to proceed? for the standalone Secure Web Browser app and "Secure Web Browsing feature is not compatable with this device" on the Webroot Security Complete app.  I have yet to receive a resolution to the issues seen on my phone but I am on a phone call with a Sr. Escalation Engineer on Monday to load the other version of the mobile app (Webroot Mobile Security - Free).  
 
It's troubling at this point but I want to remain hopeful that the issues I am seeing will be resolved. Some how just loading effectively a different version of the same app could have been suggested 2 weeks ago but since that app wasn't working before with a previous key code I received a new key code. The fact that you have a Z and the Webroot Mobile product works and I have a Z Play and it doesn't it really is puzzeling since most of the phone fundementals have to be similar/the same.
Userlevel 7
Badge +56
@ is the best one to get info on that. Maybe the SecureWeb Browser that comes with the Complete version is not compatible with android 7 nougat? Maybe try to install the free one separately?
 
https://play.google.com/store/apps/details?id=com.webroot.secureweb
 
UpdatedDecember 21, 2016Current Version4.0.0.7768Requires Android4.0 and up And the one that comes with Complete hasn't changed since May 13, 2016: https://play.google.com/store/apps/details?id=com.webroot.security.complete UpdatedMay 13, 2016Current Version3.7.1.7660Requires Android2.3 and up HTH, Daniel 😉
Userlevel 4
Badge +11
Thanks Daniel. Apparently I wasn't very clear (sorry). Both apps you indicate are not working on my phone with the errors I stated.  Sophia is aware of this also as I was on the Community Board first with this issue that I tried the solution options before I opened the ticket as a last resort.
 
I thought your phone was running Android 7 Nougat? If so and the app functions as intended why wouldn't it work on my phone? (I know you can't answer that).  I can't be the only one using webroot with a Verizon Motorola Z phone on Nougat. I essentially have done nothing but load 1 or 2 additional apps in addition to what was pre-loaded on the phone, transferred my meager amount of pictures and I haven't made any changes to settings.  
 
It's just troubling. Maybe it will be resolved today on the phone call.  We will see.
 
Jackie
Userlevel 7
Badge +7
To answer the question about whether Secure Browsing is supported on Android 7:
 
There are two types of secure browsing protection.  
 
The first is the SecureWeb browser.  It is Webroot's own browser and appears as a separate icon on the desktop.  For the Complete (3.7) app, it is included as a bundled app.  For 4.0 apps, it is a standalone app you can download from Google Play as a separate app.  I haven't heard of any major issues for this app, other than the issue you reported.  (There is a rare issue that causes a crash in the menu for the 3.7 version on some devices, fixed in the 4.0 version.)  Both versions should work on Android 7, though I generally recommend the 4.0 version as it's more up to date.
 
The second type of secure browsing is a feature within our main security app.  This feature will block malicious websites in Chrome and/or the Android stock browser that comes with some devices. It is located in the security app here: Security > Secure Web Browsing > Block known threats.  This feature in the 3.7 apps is not available for Android 6 and 7, as you saw.  However, this feature in the 4.0 apps is compatible with Android 6 and 7.  It does require extra permissions, however, so if you try to turn it on, it will ask you to set it up.  From what I understand, this is also not working for you.
 
I spoke to the support agent who helped you today.  I was sorry to hear that it sounds like the issue is not fixed!  So I am continuing to look into it.  It's a tough one.
 
 
Userlevel 4
Badge +11
Thanks Sophia. I appreciate the information provided.  As always the Community ROCKS as far as providing valuable information as well as guidance with issues encountered.  
 
Jackie
Userlevel 4
Badge +6
Hi Mike;  This is newbie, non-Techie kevin Sanguin.  Thanks for the info.  I'm about to download Webroot onto
my wife's fancy new Moto G-4 Android phone and may need some help.  I feel blessed to be able to access the help
of our amazing Webroot community.  Unfortunately, I don't have much to offer in return except if anyone
wants to experience Canada's breath-taking Arctic, then it's my backyard and we can offer a warm welcome
to Webroot Community visitors.  Very best to all.
 
kevin

Reply