iOS and Webroot Business Mobile issues


Userlevel 7
Hello Webrooters.
 
 
I'm finding that when I did an update to my Ipad to IOS 8.2, well actually I had to do a full recovery because I did'nt realize that Webroot Business Mobile was the culprit by locking up my auto lock and every minute my IPad would fade out and I'd have to put in a password to get back on every 2 minutes. Frustrating indeed.Because I use the iPad with my Mac and it would fadeout when I woudn't touch it for a minute trying to copy from the iPad any information that I was using especially in the Forum for troubling shooting replys or articles.
 
I called Apple Support and the Esculating technical engineer was very concerned that the other Tech Support couldn't fix my problem. So he was working with me for over an an hour trying to get my auto lock to work and my Mac would block the backup from my iPad. 
Then he told me that my IMac and IPad had some permission lock down where the Mac has some of my backup recovery for the iPad but not the latest backup which we were being blocked with error messages and the Mac wanted me to set a password to encrypt my backup  so we could restore the iPad back to default settings 
 
It became impossible to do this because of error messages saying I did'nt have enough space which I have 300GB left.out of a 500 GB HD. Being as I'm still learning the Webroot Business, Support asked me was I using a Business iPad. I said no but I am testing Webroot Business Mobile on my iPad and I was issued a certificate from Apple in order to use the Webroot Business.
 
I then said that wouldn't shut off my auto lock and other resets would it? He was very upset and said said it would and if I was testing WBM the only way to get my auto lock to work would be to delete WSM. I did that but it still would not fix the grayed out  auto lock. So he told me to do a Full reset and WSB wouldn't let me reseto n the iPad either. Well WSB was certainly doing it's job. Frustrated the tech told me to to a Clean reinstall with the udate of IOS 8.2. Wiping iPad clean.
 
I latered looked in the online Console and found where the setting for my iPad were set to 1 minute which I wasn't aware of!  Newbie! So I deleted the WSB in the Console and as the Adminstrator I sent a new invitation invite to my e-mail which directed me to theTunes download of WBM
 
Now here's where I run into problems @nic ...The page where you put in your email and invitation code is faded out and then blanks out and I can't put in any information. Is this a bug in the new iOS 8.2? Any ideas?
 


 
 



2 replies

Userlevel 7
Badge +56
That is strange, and I haven't seen it before.  Go ahead and put in a ticket and we'll see what support has to say.  It could well be a bug in our app that needs to be updated for 8.0.2
Userlevel 7

@nic wrote:
That is strange, and I haven't seen it before.  Go ahead and put in a ticket and we'll see what support has to say.  It could well be a bug in our app that needs to be updated for 8.0.2

Ok nic will do!:D
 
 
Thanks,

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings