New Beta group!



Show first post

286 replies

Badge +3
I'm already beta tester, please join me.
I have 2 bugs for report.
Userlevel 7
Badge +36
Where does one download the beta? I'm way out of touch.

There's instructions in the beta subforum.
Badge
Me too, please (I think). I might run when I see the EULA..
Userlevel 7
Welcome aboard Tarnak! ROFLMHO

@Ssherjj

Hi Sherry,

Out with the new, and back to the old... with the password that is! ;)

Now, my Opera browser is happy again, since it had the old one [password] locked in.

So, now that I am not locked out from the community, after having to go through this PW reset, I can say it is back to normal by my reckoning at last. But, what a farce! ;)

P.S. I still can't see myself as an 'active member' when logged in though. I see you, and others, but not me. I must be doing something wrong, because it only shows a maximum of 5 members being logged in at any one time.

Userlevel 7
...proof that it is hard to make a comment here:

So, now I am finally showing up as an 'active user'. I don't know why it didn't until, this moment.

I have made/composed all my comments in note pad and then transferred them to the comments box that shows when one wants to post a comment. It is unstable in my browser, and disappears all the time with the change to forum 'new look' format. Damn annoying!
Userlevel 7
Badge +62
Hi @Tarnak,

You got to like those Mind Games eh? Memorable song from Lennon. 🤔😅😳
Userlevel 5
Badge +7
Hi Sherry,

I too would like to continue being a beta group member.

Thank you!
Userlevel 7

So how do I download the Beta once I’ve done the survey?  And why the survey about pet food?

 

Pet food?

Hmmm, not sure what’s going on there. The survey link to the EULA hasn’t changed, is still https://wbrt.io/BetaEULA 

Are you not seeing that? 


We see the Webroot survey with the link but I believe this is what people are seeing after they complete the Webroot Survey:

 

The Survey should stop after taking the Webroot Survey but it doesn’t. It goes on to another survey and that is where all the confusion is I believe. I had the same thing happen to me when I first took the survey, but the second survey didn’t ask me again for my email address it took me to a Political Survey. I believe this is SurveyMonkey’s way of advertising which is confusing members taking the Webroot survey.

BTW: @freydrew I took the Webroot Survey Again to get the picture above, so if you see a double survey of me you now know why. I already have beta and running it. :wink:

Userlevel 7
Badge +63

Unable to locate where to download beta … please post link.

If its thru WR and not Community … its not working!!! All I get is an Icon with different viewing options (woohoo):unamused:

 

Thank you

Hi@seahorse you can get the beta link here at on our Getting Started Guide - Mac


Drew have a look at your link? http://www.https.com//community.webroot.com/wsa-for-home-beta-73/getting-started-mac-336834

 

It should be this one: https://community.webroot.com/wsa-for-home-beta-73/getting-started-mac-336834

Userlevel 7
Badge +48

Thanks @TripleHelix . Very odd that it added ‘http://www.’ in front of my ‘https://community’ link

 

https://community.webroot.com/wsa-for-home-beta-73/getting-started-mac-336834 

Userlevel 7
Badge +63

Unable to locate where to download beta … please post link.

If its thru WR and not Community … its not working!!! All I get is an Icon with different viewing options (woohoo):unamused:

 

Thank you

Hi@seahorse you can get the beta link here at on our Getting Started Guide - Mac


It’s fixed now as it was missing the colon : in https://

Userlevel 7
Badge +63
I just noticed that if I want to start a new thread (under "Create new topic") , I can't select any beta group sub forum in the "sub forum" drop down menu. Should I assume that the beta group sub forum is not yet fully functional?
It's right at the top by your Avatar in any of the forums!

Userlevel 7
Just re-iterate that for Internet Security & Complete users who have data stored in the Webroot Cloud related to either (i) Password Manager and/or (ii) Backup & Sync, that data is keyed, for access, on amongst other things, the keycode that was active when it was stored. And therefore with a change of keycode I expect that one will not be able to access that stored data until it has been transferred from the current beta keycode to the new one.

In the past this is something that Support could be requested to do once the new keycode had been activated (within a 30 day grace period before the data was removed).

I have raised a question with the Community Management Team as to whether this transfer will be done 'automatically', i.e., with no need to contact Support or if we will need to do that ASAP after activating the new Beta keycode. The response is being checked and hopefully I will receive an update shortly which I will be happy to share here, etc.

Apologies if this has been covered before...but I believe that it is a key point in relation to the swap over of keycodes for Internet Security & Complete users.

Regards, Baldrick
Userlevel 2

@ProTruckDriver ,

    When I said I would not upgrade to windows11 I meant it. I use windows 11 only in my virtual machine through Parallels in my macOS. That is what I meant when I made that comment. Sorry I did not explain myself. I was not aware that I needed to clarify it.

Userlevel 5

I’ve only upgraded one of my PCs to Windows 11.   I’m not impressed.   I have an M1 Mac Mini.  I don’t recall the OS level at the moment.  I let it stay current. 

Userlevel 4
Badge +1
Can I Join please?
Userlevel 7
Badge +15


Hello Webroot Community!

Webroot is always looking to improve, test, and refine our products. As such, we need your help testing our products and programs to make sure they're ready to go. We here at Webroot have the beta group open to bring on more individuals to our beta team and hear your feedback.

If you wish to join the beta group, fill out the survey here and we'll get you added in. We look forward to seeing you there!

Badge
yes I completed the survey
Userlevel 4
Badge +12
right on and thank you!!
Userlevel 7
Badge +63
LLidell, done with survey and would like to be hooked up also!
have a new tablet and where do i get the app for android? thanks Gordon

Hey buddy good to see you! 🙃
Userlevel 5
Badge +7
@LLiddell I took the survey but haven't received a PM with instructions yet. Do I need to do something else?

You will most likely recive a PM over the next day or so, Keep an eye on your email or within your webroot profile for a private message.
Userlevel 1
Badge +9
Hello Webroot,

I would love too be a Beta tester for Webroot because i love too test security products and make it better for everyone.
I hope i can joy the beta team.

Greats,

rnuis
Userlevel 1
Badge
Looking to rejoin the windows Beta program, thanks for all the work you guys do!
Userlevel 3
Badge +3
I'd like to join the Home Beta, please.

Reply