News

Welcome to the new Webroot Community!

  • 10 January 2019
  • 81 replies
  • 64532 views


Show first post

81 replies

Userlevel 7
I find it very bizarre indeed when posters decide to like their own posts. Maybe I'm just plain old-fashioned—for example, I've never been able to get used to the strange, modern habit of people deciding to applaud themselves. Same principle.
Totally Agree.
Well, I find very little to agree with with @locomotive , but here's one thing I do agree with him about: I find it very bizarre indeed when posters decide to like their own posts. Maybe I'm just plain old-fashioned—for example, I've never been able to get used to the strange, modern habit of people deciding to applaud themselves. Same principle.

Oh well, there you go! Each person to their own... Live and let live.


Another apparent little bug to be ironed out (unless I am missing something?): after posting I can go on to edit my post but then, I can find no way to post what I have edited!I'm stumped! How does one post an edit? It seems some others have cracked this. I haven't.

Help!
It could be the Browser or one of the Browser add-ons, so try a different Browser and or disable some add-ons that could affect this site as i see no issue. EDIT added 😛

Thanks, Daniel. It was, i.e. one of the browser add-ons. That's the difference between an IT-minded person (you) and a non-IT-minded person (me ☹).

I'm using Firefox and it was the Bookmark search plus 2 add-on that was interfering with the Save button in the inSided edit window.

Don't get me wrong, Bookmark search plus 2 is a brilliant add-on (indeed essential imo) but yes, it does interfere in the way I've just described. Solution=simple: temporarily disable it whenever I need to edit a Webroot Community post.

Problem solved! Thanks a dozen for the tip!!
Userlevel 7
Badge +55

Another apparent little bug to be ironed out (unless I am missing something?): after posting I can go on to edit my post but then, I can find no way to post what I have edited!I'm stumped! How does one post an edit? It seems some others have cracked this. I haven't.

Help!

It could be the Browser or one of the Browser add-ons, so try a different Browser and or disable some add-ons that could affect this site as i see no issue. EDIT added 😛
Another apparent little bug to be ironed out (unless I am missing something?): after posting I can go on to edit my post but then, I can find no way to post what I have edited!
I'm stumped! How does one post an edit? It seems some others have cracked this. I haven't.

Help!
Userlevel 7
Badge +36
Nice new look, but like anything new, it will take some time to get used to its little issues. For one thing, it has a LOT of empty or wasted space, and sadly, I do not like the mobile version at all.

And where did the Beta forum go?

And I used to be listed as a "Community Guide", and now I am listed as a Popular Voice. What changed?

Speed bumps I hope.

Looks like you're a Community Guide currently, is that what you're seeing as well?

I'll have news on the Beta forum hopefully today.
Userlevel 7
Badge +36


It is intentional for inSided, yes. Our new Community platform.

Userlevel 6
Badge +17

The Beta groups need to be rebuilt and I'm not sure of the reason but maybe @LLiddell can add more.

They can also fix your account back to Community Guide and Lara will see this.


Thank you.
Userlevel 7
Badge +55
Nice new look, but like anything new, it will take some time to get used to its little issues. For one thing, it has a LOT of empty or wasted space, and sadly, I do not like the mobile version at all.

And where did the Beta forum go?
And I used to be listed as a "Community Guide", and now I am listed as a Popular Voice. What changed?

Speed bumps I hope.

The Beta groups need to be rebuilt and I'm not sure of the reason but maybe @LLiddell can add more.

They can also fix your account back to Community Guide and Lara will see this.
Userlevel 6
Badge +17
Nice new look, but like anything new, it will take some time to get used to its little issues. For one thing, it has a LOT of empty or wasted space, and sadly, I do not like the mobile version at all.

And where did the Beta forum go?

And I used to be listed as a "Community Guide", and now I am listed as a Popular Voice. What changed?

Speed bumps I hope.
Userlevel 7
Badge +55
I find this new forum software tormenting/excruciating at best. IMO it's like looking through binoculars from the wrong end.

Userlevel 7
Badge +47
You're in @MerlintheMad ! Glad you're here.

If you haven't seen it on the community yet, we're running a couple of giveaways to celebrate the launch of the new community. You can check them out here and here. (You may even win a Samsung 9 😉
Userlevel 3
Badge +7
Testing, just making sure I am "in" here, in case I need to be. Had to change password, aaagain. Annoying. But the Net is a largely annoying venue for this Luddite. Now I will hit "Reply" and see if this shows up.

(eta: yep, there I am. Cool. See? That wasn't so hard. :D)
Userlevel 7
Badge +47
Thanks, I'm back

Happy to have you back! Hope you like our new digs 😉
Userlevel 7
Badge +47
Congratulations on your launch of the new Webroot Community. 😉

Thanks @BOHICA
Userlevel 1
Badge +1
Thanks, I'm back
Userlevel 2
Badge
Congratulations on your launch of the new Webroot Community. 😉
Userlevel 6
Badge +20

Congratulations on the launching of the new community!!

If I may ask, what happens to the beta program we joined previously.

They do not seem to be listed anymore.

Thank you!
I asked about that on the closed forum. Webroot is rebuilding the beta forums at this time for the new forum. Give them a little time to get it all together for this forum.

HTH
Dave

Thank you for sharing this information. 👍🏻
Userlevel 7
Congratulations on the launching of the new community!!

If I may ask, what happens to the beta program we joined previously.

They do not seem to be listed anymore.

Thank you!

I asked about that on the closed forum. Webroot is rebuilding the beta forums at this time for the new forum. Give them a little time to get it all together for this forum.

HTH
Dave
Yes, only find Beta Program for Business
Thanks
Userlevel 6
Badge +20
Congratulations on the launching of the new community!!

If I may ask, what happens to the beta program we joined previously.

They do not seem to be listed anymore.

Thank you!
Another apparent little bug to be ironed out (unless I am missing something?): after posting I can go on to edit my post but then, I can find no way to post what I have edited!
Userlevel 5
Badge +22
really good job ! now why not some overhaul on the ws gui ?
Also, I miss Notification Feed, which was a page which notified you of any new replies to threads in which you are participating (as well as any kudos you have received). That was a very useful page. Is it possible with inSided?

Reply