Complete

Numeric Keypad Blocking With Identify Shield


Userlevel 4
I reported a problem with Webroot blocking the use of the numeric keypad in an IE application.  I was given a registry add command that I could download from the admin console.  I was also told that the Identify Shield was securing the keypad.  The add registry command resolved the problem and the keypad as available for usage.
 
If this is the case, I would like to see an option added to the Identify Shield policy options to allow or block the numeric keypad.  I don't want to have to remember to download an add registry entry when SecureAnywhere is installed on a workstation since this entry is only needed for SecureAnywhere.

10 replies

Userlevel 7
Or perhaps a "whitelist" that will keep the number pad blocking turned on, but allow the number pad to be used for whitelisted pages/applications?
Userlevel 7
Please take a look at this related topic: http://community.webroot.com/t5/Ask-the-Experts/Why-not-deploy-the-numpad-fix-to-everyone/td-p/23790 Even in light of what was discussed there, we will consider doing this. Thank you 🙂
Userlevel 7
With "Identity Shield Compatibility Mode," released in the last console update, we believe we have resolved this kind of problem. Please let us know if you're still having similar issues after trying the fix.
As far as I can tell this problem is still not fixed.  On my new PC I downloaded the latest version of Webroot and same old problem.  I now have to disable Identity Shield in order to browse the web the way I like too.
Hi oahure,
In my testing of 2014 I just came across the same issue. I'm opening a business support ticket, I'll let you know what they say if I remember. You may also want to open a ticket so they see it's multiple people.
Userlevel 7
Badge +35
Thank you for letting us know, Oahure and Explanoit. We are bringing this up internally as well and will let you know when we have an update.
 
Thanks!
I have just installed Webroot SecureAnywhere on all the computers in my business and this problem is occuring for me on all PC's.
 
Is this still an issue or is there something I can do to resolve this?
 
All the computers are running Microsoft Windows 7 and Internet Explorer 11.
 
The problem is occuring when trying to fill in web pdf forms.
Userlevel 7
Badge +35
Here is some info and a workaround (some customers also choose to disable ID Shield):
 
On protected browsers the Num-Lock is forced ON at all times. To turn that feature off a reg key needs to be applied and the system rebooted.
 
The ability to push this reg keys is available from the admin portal under Agent Commands > Advanced > Run a registry command:
  • add HKLMSYSTEMCurrentControlSetServicesikbevent /v Type /d 1
To re-enable WSA control over Num Lock send: 
  • delete HKLMSYSTEMCurrentControlSetServicesikbevent
A registry export to enable or disable the num-lock is also available at http://download.webroot.com/NumLock.zip
Our business is currently palgued with this issue EVEN after running the registry command as suggested above. Do you have any actual solutions for this issue or only workarounds? 
Userlevel 5
Badge +20
@ - on the machine experiencing the issue, open the WR agent GUI and click the gear icon next to "Identity Protection", which will take you to another window. Select the "Application Protection" tab and see if there's anything reporting has the radio button selected as blocked or deny.
 
If so, then capture the directory of the DLL or component that is being blocked and whitelist that directory in the management console.

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings