Did You Know?



Reply
New Member
jmfinkel
Posts: 4
Registered: ‎11-29-2013
Accepted Solution

Error Message: Failed to find required file. C:\ProgramData\WRData\pkg\LPPlugin.dll

New Webroot user....am having problems with browsers - particularly Chrome.  Every day I receive the following error msg: 

"Failed to find required file. C:\ProgramData\WRData\pkg\LPPlugin.dll".  Can anyone help.  Called tech support and they are closed today.  Many thanks.

Please use plain text.
explanoit
Posts: 831
Topics: 58
Kudos: 486
Ideas: 50
Solutions: 35
Registered: ‎01-11-2013

Re: Error Message: Failed to find required file. C:\ProgramData\WRData\pkg\LPPlugin.dll

Hi @jmfinkel 

That is a feature only in the consumer version of Webroot, you would be better posting this in the Home forum.

 

https://community.webroot.com/t5/Webroot-SecureAnywhere-Internet/bd-p/WSA-E

----------------------------------------
Business Products Sr. Community Leader and Expert Advisor - WSA-Enterprise and WSAWSS administrator of 1400+ computers
First company to 1000+ WSA endpoints | Power User / Business Ambassador / WSA-C and WSA-E Beta tester
Community LeaderCommunity Leader
Find me on Twitter!

Please use plain text.
MikeR
Posts: 1,630
Topics: 136
Kudos: 740
Solutions: 427
Registered: ‎02-15-2012

Re: Error Message: Failed to find required file. C:\ProgramData\WRData\pkg\LPPlugin.dll

The Toolbar Fix should resolve this issue, jmfinkel

 

A fresh un/re and renaming of WRData are also fixes but I think you should be fine with the link I mentioned above.

Please use plain text.